Dépannage des pavés tactiles et autres périphériques d’entrée dans Ubuntu sur un ordinateur Dell

概要: L’article suivant fournit des instructions de dépannage permettant d’identifier et de résoudre un problème de périphérique d’entrée sur un ordinateur Dell exécutant le système d’exploitation Ubuntu. (Pavé tactile, souris, écran tactile, etc.) ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Rencontrez-vous des problèmes avec les périphériques d’entrée de votre ordinateur Dell Ubuntu ?

Il existe des problèmes communs à divers périphériques d’entrée (pavé tactile, souris, écran tactile, etc.). Les sections suivantes traitent des étapes de dépannage à suivre sur le système d’exploitation Ubuntu.

原因

Ces étapes traitent de problèmes tels que :

  • L’appareil ne fonctionne pas ou n’est pas détecté
  • Le curseur se déplace ou saute de lui-même
  • Conflits d’appareil
  • Impossible de configurer les périphériques d’entrée

解決方法

 

Procédure de dépannage

Effectuez ces opérations pour résoudre les problèmes d’entrée :

La plupart des ordinateurs Dell sont désormais dotés d’un BIOS qui utilise vos périphériques d’entrée pour naviguer dans ses options :

  1. Démarrez l’ordinateur dans le BIOS, puis testez chaque périphérique d’entrée. Est-ce qu’aucun périphérique n’a fonctionné dans le BIOS ?

    1. Si la réponse est oui, contactez le support Dell si votre ordinateur est sous garantie pour obtenir de l’aide.

    2. Si la réponse est non, le problème est lié au système d’exploitation ou au logiciel de l’appareil. Poursuivez avec ce guide pour poursuivre le dépannage de cette panne.

Remarque : Sur la plupart des ordinateurs, vous pouvez accéder directement au BIOS en appuyant sur la touche F2 lorsque l’écran de démarrage Dell s’affiche.

Si vous disposez d’un BIOS plus ancien et que vous n’avez pas pu isoler l’appareil défectueux, suivez ces instructions :

Remarque : Il n’est pas recommandé de désactiver le pavé tactile, sauf si vous disposez d’un port USB externe, d’un port USB sans fil, d’une souris Bluetooth ou si votre ordinateur est doté d’un écran tactile.
  1. Essayez chaque périphérique d’entrée séparément pour voir si vous pouvez isoler le périphérique défectueux.

    • Pour désactiver le pavé tactile :

      • À l’aide de l’interface graphique Ubuntu :

        1. Accédez à system and settings (système et paramètres)

        2. Accédez à Mouse and Touchpad (Souris et pavé tactile)

        3. Cliquez sur la diapositive marche/arrêt sur le côté droit de la fenêtre pour activer ou désactiver le pavé tactile

      • En utilisant la fenêtre Terminal :

        1. Identifiez l’appareil :

           xinput -list

        2. Désactivez le périphérique :

           xinput --disable <device ID>

    • Pour désactiver la souris :

      • Débranchez la souris Bluetooth, sans fil ou USB que vous utilisez de l’ordinateur.

    • Pour désactiver l’écran tactile :

      • En utilisant la fenêtre Terminal :

        1. Identifiez l’appareil :

          xinput -list

        2. Désactivez le périphérique :

          xinput --disable <device ID>

Votre appareil est-il détecté, avez-vous identifié tous vos périphériques d’entrée ?

  1. Saisissez la commande suivante dans la fenêtre Terminal :

    xinput -list

  2. Il doit afficher une liste de périphériques d’entrée sur votre ordinateur :

    Xinput List

    (Figure 1 : Exemple de la liste des appareils)

  3. L’appareil qui vous pose problème est-il répertorié ?

    • Oui, passez à la section de dépannage suivante

    • Non, il n’est pas répertorié et aucun autre appareil similaire n’est répertorié.

    • Non, un autre périphérique est affiché à la place.

  4. Si la réponse est NON, vous pouvez identifier le matériel livré avec votre ordinateur en vous rendant sur le site de support Dell :

    1. Saisissez votre numéro de série ou votre code de service express pour obtenir des informations spécifiques à votre ordinateur.

    2. Accédez à System Configuration.

    3. Cliquez sur l’onglet Original Configuration .

    4. Vous pouvez parcourir la liste des composants pour connaître le fabricant et le type de tous les appareils livrés avec votre ordinateur. 

Dans cette section, je donne quelques conseils sur la façon d’y parvenir. Il s’agit de la dernière étape possible avant qu’une réinstallation du système d’exploitation soit recommandée.

Remarque : Il se peut que vous ne trouviez pas beaucoup de pilotes Ubuntu sur le site de support Dell. Comme pour tous les autres ISO Ubuntu, l’ISO Dell Ubuntu contient tous les pilotes Dell intégrés. Il est disponible sur le site de support. Les pilotes s’installent automatiquement dans le cadre du processus d’installation du système d’exploitation. Si Ubuntu n’est pas installé sur votre ordinateur, vous pouvez vérifier la version ISO que vous utilisez par rapport à la liste Ce lien hypertexte renvoie à un site Web extérieur à Dell Technologies.de compatibilité Ubuntu

Le dernier recours consiste à restaurer l’image système ou à réinstaller le système d’exploitation à partir du support d’installation.

Ubuntu est installé sur votre ordinateur

Vous souhaitez installer Ubuntu sur un ordinateur équipé du système d’exploitation Windows

Le problème persiste après la réinstallation du système d’exploitation

対象製品

G Series, Inspiron, Latitude, Vostro, XPS, Fixed Workstations
文書のプロパティ
文書番号: 000129814
文書の種類: Solution
最終更新: 10 7月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。