PowerStore: Як підключитися до сервісної консолі по SSH
概要: Інструкція з підключення до сервісної консолі (сервісного контейнера) на PowerStoreT і PowerStoreX
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Моделі PowerStore T і PowerStore X використовують різні фізичні порти для доступу до мережі керування.
- У PowerStore T використовується порт з маркуванням 6.
- PowerStore X використовує порти 0-1 (або bond) на модулі з позначкою 1.
Щоб отримати доступ до ssh за допомогою сервісного порту замість порту керування, зверніться до PowerStore: Доступ до SSH і PowerStore Manager здійснюється за допомогою сервісних портів локальної мережі.
Примітка: Під час підключення до сервісного порту не від'єднуйте кабелі керування.
Порт ssh, який використовується для входу в сервісний контейнер:
- 22 - Після завершення створення кластера.
- 26 – Перед запуском майстра початкової конфігурації (ICW).
原因
Для усунення несправностей може знадобитися SSH-доступ до вузлів.
解決方法
SSH не ввімкнено для пристроїв PowerStore за замовчуванням. Щоб увімкнути доступ SSH до пристрою:
- Перейдіть до розділу Налаштування.
- Виберіть «Керування SSH» у розділі « Безпека ».
- Виберіть прилад або пристрої, на яких слід увімкнути SSH.
- Натисніть УВІМКНУТИ SSH. Щоб вимкнути доступ SSH, виконайте ту саму процедуру, але натисніть ВИМКНУТИ SSH.
Лише служба підтримки користувача може увійти до системи через ssh. Наведена нижче помилка спостерігається, якщо введено неправильне ім'я користувача:
Немає підтримуваних методів розпізнавання (сервер надіслано: publickey,gssapi-keyex,gssapi-with-mic)
Приклад:
Пароль користувача служби – це пароль, який ви встановили під час роботи Майстра початкової конфігурації (ICW). Пароль служби можна скинути з інтерфейсу користувача PowerStore Manger у розділі Обліковий запис службипідтримки налаштувань >>.
対象製品
PowerStore文書のプロパティ
文書番号: 000131579
文書の種類: Solution
最終更新: 19 12月 2022
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。