Fout bij vergrendeling van harde schijf tijdens de installatie van Windows 10
概要: In dit artikel wordt uitgelegd hoe u een fout met een vergrendeling van de harde schijf kunt oplossen bij het installeren van Windows 10.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Harde schijf is vergrendeld
Waarschuwing: Deze fout treedt op tijdens de installatie van Windows 10 en alle gegevens worden van het systeem gewist.
U krijgt mogelijk een foutmelding: 'Harde schijf is vergrendeld' wanneer u probeert Windows 10 te installeren vanaf herstelmedia. De volgende stappen kunnen worden gebruikt om deze fout op te lossen.
原因
Er is geen informatie over de oorzaak beschikbaar.
解決方法
Opmerking: Dit proces werkt met behulp van de Windows 10-download van Dell.com of een Dell Direct Windows 10 USB-station. Met een Windows 10-herstelsleutel kan dit proces niet worden voltooid.
Ga naar het BIOS (F12-toets bij het Dell logo) en gebruik de volgende instellingen:
- Set to UEFI
- Schakel Enable legacy ROM in onder Advanced Boot Options
- Disable secure boot
- Stel SATA-bewerking in op AHCI
Start op naar de Windows 10-media om naar de opdrachtprompt te gaan.
- Start op naar de Windows 10 Herstelomgeving.
- Klik op Probleemoplossing.
- Klik vervolgens op Geavanceerde opties in het menu Problemen oplossen.
- Klik op de opdrachtprompt in het scherm met Geavanceerde opties.
- Typ: "
diskpart" - Typ: "
list disk" - Typ: "
Select disk #." # is het schijfnummer waarop ze willen installeren - Typ: "
Clean" - Typ: "
Convert GPT" - Typ: "
Exit"
Start op naar de Windows 10-media en start het installatieproces. Selecteer de toetsenbordtaal en selecteer de optie computerproblemen. Selecteer Herstellen vanaf een station.
対象製品
Alienware, Inspiron, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000131936
文書の種類: Solution
最終更新: 24 7月 2025
バージョン: 8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。