維修主機板或更換系統之前,請先取消註冊 Autopilot Microsoft

概要: 下列文章提供取消註冊需要主機板返Microsoft或系統交換之 Autopilot 註冊個人電腦的相關資訊。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

未能在維修或更換之前取消註冊 Autopilot 系統。

如果您使用 Windows Autopilot 部署來註冊系統,且系統需要更換主機板或系統必須交換為更換系統,則必須先從 Autopilot 中取消註冊系統,才能繼續進行維修或交換。

原因

若無法取消註冊,您會在已修復/新系統上發生更多問題,因為目前除非主機板已取消註冊,否則註冊會跟隨主機板進行。維修或更換完成後,即可重設您的 Autopilot 註冊。

注意:只有註冊裝置的人員/公司才能將其取消註冊。

解決方法

系統取消註冊

如果您的 Microsoft Autopilot 註冊系統目前正等待對其主機板執行工作,或正在等待更換系統,您可以從下列 Microsoft 文件取得指示,瞭解如何確保您的系統已先從 Autopilot 取消註冊:

対象製品

G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000133098
文書の種類: Solution
最終更新: 16 7月 2025
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。