Kunne ikke aktivere BitLocker etter utskifting av harddisk
概要: Det kan hende at BitLocker ikke aktiveres etter at harddisken er byttet ut.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Hvis det oppstår en harddiskfeil på en BitLocker-aktivert stasjon etter at disken er byttet ut, kan du aktivere BitLocker under et nytt operativsystem uten problemer.
原因
Hvis det av en eller annen grunn oppstår en feil som datamaskinen ikke kan kommunisere med TPM (Trusted Platform Module), må du tømme TPM-brikken og deretter konfigurere BitLocker.
解決方法
- Hvis du vil tømme TPM, starter du opp i BIOS og finner området med TPM-kontrollen. (Ligger på samme sted for TPM, men kan ha ulike alternativer under TPM)
- Velg å tømme TPM, og klikk deretter på Ja for å fjerne alle nøklene fra TPM. (TPM må forbli aktiv)
- Deretter avslutter du og starter på nytt i BIOS igjen og kontrollerer at TPM fortsatt anses som aktiv.
- Avslutt og start på nytt i operativsystemet, og konfigurer deretter BitLocker ved hjelp av den vanlige prosessen.
対象製品
Desktops & All-in-Ones, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex
, Vostro, XPS, G Series, G Series, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250
...
文書のプロパティ
文書番号: 000137422
文書の種類: Solution
最終更新: 13 5月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。