Løsning af fejlkode 2000-0251 ved start af ePSA-diagnosticering

概要: Denne artikel er en vejledning i, hvordan du løser fejl 2000-0251, når du starter ePSA-diagnosticeringen på en Dell-computer.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Hvis fejlkoden 2000-0251 rapporteres, hver gang du starter ePSA-diagnosticeringen på en Dell-computer, skal du følge løsningstrinnene nedenfor.

Fejlmeddelelsen angiver, at hændelsesloggen ikke er blevet kontrolleret for nylig. Hændelsesloggen indeholder forskellige BIOS- og diagnosticeringshændelser, hvilket ikke betyder, at der er et problem med din computer.

原因

Årsagsoplysninger er ikke tilgængelige.

解決方法

  1. Kontrollér hændelsesloggen i BIOS for at notere og rette eventuelle fejl, der er angivet, og ryd derefter systemlogfilerne

    Bemærk: Ikke alle personlige Dell-computere (f.eks. Precision Rack 7910-workstation) indeholder en hændelseslog, der skal kontrolleres. Hvis det er tilfældet, skal du gå til næste trin.
  2. Opdater BIOS til den nyeste version:

    1. Besøg Dells supportwebsted.

    2. Indtast din servicekode eller ekspres-servicekode for at hente drivere, som de var, da systemet blev afsendt

      Alternativt kan du vælge dit system på produktlisten for at få en generel liste over drivere til dette system

    3. Klik på skuffen Drivere og downloads i menuen

    4. Sørg for, at du har indstillet det korrekte operativsystem

    5. Vælg BIOS i rullelisten Kategori

    6. Klik på downloadlinket

    7. Når du dobbeltklikker på installationsfilen, skal du følge instruktionerne på skærmen for at opdatere til denne revision

     
    Bemærk: Husk, at dette system genstarter under BIOS-opdateringen, og at systemet er tilsluttet strøm uden afbrydelser under denne procedure.
  3. Gentag PSA-diagnosticeringen, og se, om fejlen gentager sig. Se, hvordan du kører en pre-boot-diagnosticeringstest på en Dell-computer.

  4. Hvis problemet fortsætter, skal du kontakte os for at få yderligere support og kontakte Dells tekniske support.

Du kan finde en komplet liste over PSA-fejlkoder i 2000-serien i KB-artiklen Referencetabel over ePSA, PSA-fejlkoder og fejlfindingstrin (2000-0NNN-serien)

その他の情報

Anbefalede artikler

Her er nogle anbefalede artikler relateret til dette emne, der kan have din interesse.

対象製品

Chromebox, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS , G Series, Chromebook, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000139065
文書の種類: Solution
最終更新: 19 6月 2025
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。