Virhekoodin 2000-0251 ratkaiseminen ePSA-diagnostiikan käynnistämisen yhteydessä

概要: Tämä artikkeli sisältää ohjeet virheen 2000-0251 ratkaisemiseen, kun ePSA-diagnostiikka käynnistetään Dell-tietokoneessa.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Jos saat virhekoodin 2000-0251 aina, kun käynnistät ePSA-diagnostiikan Dell-tietokoneessa, noudata alla olevia ratkaisuohjeita.

Virhesanoma ilmaisee, että tapahtumalokia ei ole tarkistettu viime aikoina. Tapahtumalokissa on useita BIOSin ja vianmäärityksen tapahtumia, mikä ei tarkoita, että tietokoneessa olisi ongelma.

原因

Syytiedot eivät ole käytettävissä.

解決方法

  1. Tarkista BIOSin tapahtumalokista, korjaa mahdolliset virheet ja tyhjennä järjestelmälokit

    Huomautus: Kaikissa Dell-tietokoneissa (esimerkiksi Precision Rack 7910 -työasemassa) ei ole tapahtumalokia tarkistettavaksi. Jos näin on, siirry seuraavaan vaiheeseen.
  2. Päivitä BIOS uusimpaan versioon:

    1. Siirry Dellin tukisivustoon.

    2. Anna palvelutunnisteesi tai pikahuoltokoodisi järjestelmäsi mukana toimitettujen ohjainten hankkimista varten

      Voit myös valita järjestelmäsi tuoteluettelosta, jolloin näkyviin tulee yleinen luettelo kyseisen järjestelmän ohjaimista

    3. Napsauta valikossa olevaa Ajurit ja ladattavat tiedostot -ruutua

    4. Varmista, että käytössä on oikea käyttöjärjestelmä

    5. Valitse BIOS avattavasta Luokka-valikosta

    6. Klikkaa latauslinkkiä

    7. Kun olet kaksoisnapsauttanut asennustiedostoa, päivitä tähän versioon noudattamalla näytön ohjeita

     
    Huomautus: Muista, että järjestelmä käynnistyy uudelleen BIOS-päivityksen aikana, ja pidä järjestelmä kytkettynä keskeytymättömään virtalähteeseen päivityksen aikana.
  3. Toista PSA-diagnostiikka ja katso, toistuuko virhe. Katso, miten voit suorittaa käynnistystä edeltävän diagnostiikkatestin Dell-tietokoneessa.

  4. Jos ongelma jatkuu, ota meihin yhteyttä, jos tarvitset lisätukea ja ota yhteys Dellin tekniseen tukeen.

Täydellinen luettelo 2000-sarjan PSA-virhekoodeista on tietämyskannan artikkelissa ePSA:n, PSA-virhekoodien ja vianmääritysvaiheiden viitetaulukko (2000-0NNN-sarja)

その他の情報

Suositellut artikkelit

Seuraavassa on joitakin aiheeseen liittyviä suositeltuja artikkeleita, jotka saattavat kiinnostavat sinua.

対象製品

Chromebox, Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, Legacy Desktop Models, OptiPlex, Vostro, XPS , G Series, Chromebook, G Series, Alienware, Dell Laptops, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Legacy Laptop Models, Latitude Tablets, XPS Tablets, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250 ...
文書のプロパティ
文書番号: 000139065
文書の種類: Solution
最終更新: 19 6月 2025
バージョン:  8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。