USB Type-Cドッキング ステーションでのWake On LANなし
概要: USB Type-C USB 3.0ベースのドッキング ステーションおよびEthernetポートを搭載したアダプターは、スリープ状態からのWake On LAN(WOL)のみをサポートする場合があります。WOLを使用して、電源オフ状態からシステムの電源をオンにすることはできません。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
PCがWake On LANを実行しない
コンピューターの電源がオフになっていて(スリープまたは休止状態ではない)、USB Type-Cベースのドッキング ステーションまたはEthernetアダプターを使用してEthernetに接続されている場合、Wake On LANを使用してシステムを完全な電源オフ状態からウェイクさせることはできません。
原因
ドッキング ステーションのスリープ状態のサポート シナリオ
- Dell Thunderbolt 3 Dock(TB16)は、この問題の影響を受けません。S3、S4、S5のスリープ状態からWake On LAN(WOL)に移行します。
- Dell USB Type-C Dock(WD15)バージョンA00~A03は、S3電源状態からのWOLのみをサポートします。
メモ: ファームウェア アップデートは、Dellサポート サイトドライバおよびダウンロード。
- WD15ドッキング ステーション バージョンA04は、TB16と同様に、S3、S4、S5のスリープ状態からのWOLをサポートします。
- DA200マルチポート アダプターは、S3電源状態からのWOLのみをサポートします。
- Dellドッキング ステーションWD19は、選択したDell製システムでS3、S4、S5のスリープ状態からのWake On LANをサポートしています。
- Dell Thunderbolt Dock - WD19TB 選択したDell製システムでは、S3、S4、S5のスリープ状態からのWake On LANがサポートされています。
メモ: どのコンピューターがどのドッキング ステーションと互換性があるかについては、「 Dell Docks Compatibility Guide 」(英語のみ)を参照してください。
解決方法
スリープ状態から Wake On LAN を有効にする
USBドック/アダプターでWake On LANを有効にするには、いくつかの設定を行う必要があります。
USBデバイスがシステムをウェイクアップできるようにBIOSを設定する必要があります。お使いのPCのBIOSで使用可能なオプションについては、お使いのPCのマニュアルを参照してください。
メモ: お使いのPCのマニュアルを入手する方法については、Dellナレッジベース記事「 デル製品のマニュアルと文書 」を参照してください。
USB Ethernetアダプターの電源設定を構成する必要があります。電源設定を構成するには、次の手順を実行します。
- デバイスマネージャを起動します
- [ネットワーク アダプター]の横にある矢印をクリックします。
- リストされているUSB Ethernetアダプター(正確な名前は異なります)を右クリックし、[プロパティ]を選択します。
- [電源管理]タブを選択し、3つのボックスがすべてオンになっていることを確認します。
- 次に、[ 詳細設定 ]タブを選択します。
- [Wake on Magic Packet]リストまで下にスクロールし、[Value]メニューで[Enabled]になっていることを確認します。
- [Wake on pattern match]リストまで下にスクロールし、[Value]メニューで[Enabled]になっていることを確認します。
- [WOL & Shutdown Link Speed] プロパティ リストまで下にスクロールし、[Value] メニューから [Not Speed Down] を選択します。
- 「OK」をクリックします。
- 最後の要件として、Wake On LANを機能させるためには、コンピューターをAC電源に接続する必要があります。
対象製品
Dell Dock WD15, Dell Thunderbolt Dock TB16, Dell Adapter - USB-C to HDMI/VGA/Ethernet/USB 3.0 DA200, Dell Dock WD19, Dell Thunderbolt Dock - WD19TB文書のプロパティ
文書番号: 000144618
文書の種類: Solution
最終更新: 24 10月 2025
バージョン: 8
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。