Błąd instalacji systemu Windows UEFI

概要: Informacje na temat rozwiązywania błędu instalacji okna UEFI.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Brak dostępnych informacji o symptomach.

原因

Brak dostępnych informacji o przyczynie.

解決方法

Błąd instalacji systemu Windows UEFI

Podczas instalowania systemu operacyjnego Windows opartego na interfejsie UEFI (Unified Extensible Firmware Interface). Może zostać wyświetlony następujący komunikat o błędzie: "Nie można zainstalować systemu Windows na tym dysku. Wybrany dysk zawiera tabelę partycji MBR".

Podczas instalowania systemu Windows na komputerze z systemem UEFI przy użyciu Instalatora systemu Windows styl partycji dysku twardego musi być skonfigurowany tak, aby obsługiwał tryb UEFI lub starszy tryb zgodności systemu BIOS.

Jeśli na przykład zostanie wyświetlony komunikat o błędzie: "Nie można zainstalować systemu Windows na tym dysku. Wybrany dysk nie ma partycji GPT", ponieważ komputer jest uruchomiony w trybie UEFI, ale dysk twardy nie jest skonfigurowany do obsługi trybu UEFI.
Proces instalacji systemu Windows, nie można zainstalować systemu Windows na tym dysku


Partycja Windows

  1. Uruchom ponownie komputer w trybie zgodności ze starszym systemem BIOS. Ta opcja umożliwia zachowanie istniejącego stylu partycji. Aby uzyskać więcej informacji, zobacz Rozruch w trybie UEFI lub Starszy tryb Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.BIOS .
  2. Skonfiguruj napęd dla UEFI przy użyciu stylu partycji GPT. Ta opcja umożliwia korzystanie z funkcji oprogramowania sprzętowego UEFI na komputerze.

    Możesz zachować swoje dane i przekonwertować dysk za pomocą narzędzia MBR2GPT .Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies. Można również wybrać opcję ponownego sformatowania dysku, korzystając z instrukcji przedstawionych poniżej. Ponowne formatowanie powoduje usunięcie wszystkich danych z dysku.

Ponowne formatowanie dysku przy użyciu innego stylu partycji

Aby wymazać i przekonwertować dysk za pomocą Instalatora systemu Windows:

  1. Wyłącz komputer i włóż instalacyjną płytę DVD lub nośnik USB z systemem Windows.
  2. Uruchom komputer z płyty DVD lub napędu USB w trybie UEFI. Aby uzyskać więcej informacji, zobacz Rozruch w trybie UEFI lub Starszy tryb Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.BIOS .
  3. Wybierając typ instalacji, wybierz opcję Niestandardowa.
  4. Na ekranie "Gdzie chcesz zainstalować system Windows" wybierz każdą partycję na dysku i wybierz opcję Usuń. Dysk pokazuje pojedynczy obszar nieprzydzielonego miejsca.
  5. Wybierz nieprzydzielone miejsce i kliknij przycisk Dalej. System Windows wykryje, że komputer został uruchomiony w trybie UEFI, a następnie ponownie sformatuje dysk przy użyciu formatu dysku GPT i rozpocznie instalację.

Aby ręcznie wymazać dysk i przekonwertować go na dysk GPT, wykonaj następujące czynności:

  1. Wyłącz komputer i włóż instalacyjną płytę DVD lub nośnik USB z systemem Windows.
  2. Uruchom komputer z płyty DVD lub napędu USB w trybie UEFI. Aby uzyskać więcej informacji, zobacz Rozruch w trybie UEFI lub Starszy tryb Kliknięcie tego hiperłącza powoduje wyświetlenie strony spoza witryny Dell Technologies.BIOS .
  3. W Instalatorze systemu Windows naciśnij klawisze SHIFT + F10, aby otworzyć okno wiersza polecenia.
  4. Otwórz narzędzie diskpart:
    diskpart
  5. Zidentyfikuj napęd do ponownego sformatowania:
    list disk
  6. Wybierz napęd i sformatuj go ponownie:
    select disk <disk number>
    clean
    convert gpt
    exit
  7. Zamknij okno wiersza polecenia.
  8. Kontynuuj pracę Instalatora systemu Windows.
    Wybierając typ instalacji, wybierz opcję Niestandardowa. Dysk jest wyświetlany jako pojedynczy obszar nieprzydzielonego miejsca.
    Wybierz nieprzydzielone miejsce i kliknij przycisk Dalej. System Windows rozpocznie instalację.

Powrót do góry

文書のプロパティ
文書番号: 000146878
文書の種類: Solution
最終更新: 25 8月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。