OptiPlexデスクトップでBIOSリカバリー画面を起動できない

概要: OptiPlexデスクトップでBIOSリカバリー画面を起動できない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

OptiPlex 7040/5040/3040/3046/7050/5050/3050でBIOSリカバリー画面が起動せず、代わりにWindowsが起動する場合があります。

原因

これは、キーボードがUSB充電ポートに接続されていて、USB PowerShareが無効になっている場合に発生します。これは、レガシー オプションROMが有効になっているPCにのみ影響します。この動作が発生している場合、CTRL+Escキーを押したときに、BIOSリカバリー画面ではなく、Windowsが起動します。

解決方法

これは設計どおりに機能し、欠陥はありません。標準USBポートでキーボードを使用して、BIOSリカバリー機能を有効にします。BIOSリカバリーの詳細については、「Dell製コンピューターまたはタブレットでのBIOS回復オプション」を参照してください。

対象製品

OptiPlex 3040 Micro, OptiPlex 3040 Small Form Factor, OptiPlex 3040 Tower, OptiPlex 3046 Tower, OptiPlex 3046 Small Form Factor, OptiPlex 3050 All-In-One, OptiPlex 3050 Tower, OptiPlex 3050 Micro, OptiPlex 3050 Small Form Factor , OptiPlex 3240 All-in-One, OptiPlex 5040 Tower, OptiPlex 5040 Small Form Factor, OptiPlex 5050 Tower, OptiPlex 5050 Micro, OptiPlex 5050 Small Form Factor, OptiPlex 7040 Tower, OptiPlex 7040 Micro, OptiPlex 7040 Small Form Factor, OptiPlex 7050 Tower, OptiPlex 7050 Micro, OptiPlex 7050 Small Form Factor, OptiPlex 7440 All-In-One, OptiPlex 7450 All-In-One ...
文書のプロパティ
文書番号: 000149717
文書の種類: Solution
最終更新: 22 4月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。