SourceOne:Eメール管理 サービス アカウントのパスワード変更後にDiscovery Managerサーバーに接続できない

概要: SourceOneサービス アカウントのパスワードを変更した後、Discovery Managerにログインすると、Web検索が失敗します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

SourceOne Discover Managerクライアントを起動すると、次のエラーが返されます。

Discovery Managerサーバーに接続できません。

SourceOne Searchを開くと、次のエラーが報告されます。

 HTTP 503 Service Unavailable.


One of the following "503" error is reported in the HTTPErr.log located in the C:\Windows\System32\LogFiles\HTTPERR directory on the Discovery Manager Server:

2017-07-10 13:55:43 fe80::4ca1:d77d:3918:ddd8%15 60853 fe80::4ca1:d77d:3918:ddd8%15 80 HTTP/1.1 GET /DiscoveryManager/ExDiscoveryCollectorService.asmx 503 1 AppOffline ASP.NET+v4.0+DiscoveryManager


2017-07-10 13:57:45 ::1%0 60878 ::1%0 80 HTTP/1.1 GET /Search/ 503 1 AppOffline ASP.NET+v4.0+Search
Microsoft-Windows-WASソースについて、次のエラーがシステム イベント ログに記録される場合があります。

ASP.NET v4.0 Search
ASP.NET v4.0 SearchWS
ASP.NET v4.0 Discovery Manager

原因

SourceOne Email Managementサービス アカウントのパスワードは変更されましたが、SourceOneアプリケーション プールのIDは更新されませんでした。

解決方法

更新されたパスワードを使用するように、各SourceOne IISアプリケーション プールを変更します。「EMC SourceOneでプライマリー サービス アカウントのパスワードを変更する方法(英語)」を参照してください。

 

 

対象製品

SourceOne Email Management

製品

SourceOne Email Management
文書のプロパティ
文書番号: 000170785
文書の種類: Solution
最終更新: 02 9月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。