NVP vProxy: VM backups failing with the error "Host unavailable. Host <ESXi host> is either in maintenance mode, not powered on or not connected. Snapshot functionality disabled.
概要:
VM backups failing with the error "Host unavailable. Host is either in maintenance mode, not powered on or not connected. Snapshot functionality disabled.
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現象
VM backups performed through the NetWorker VMware Protection (NVP) vProxy appliance fail with the below error in the backup session log:
Or on the vProxy under:
Host unavailable. Host <ESXi host> is either in maintenance mode, not powered on or not connected. Snapshot functionality disabled. Backup session logs can be found on the NetWorker server under:
Linux: /nsr/logs/policy/POLICY_NAME/WORKFLOW_NAME/
Windows: C:\Program Files\EMC NetWorker\nsr\logs\policy\POLICY_NAME\WORKFLOW_NAME\
Windows: C:\Program Files\EMC NetWorker\nsr\logs\policy\POLICY_NAME\WORKFLOW_NAME\
Or on the vProxy under:
/opt/emc/vproxy/runtime/logs/recycle/vbackupd/DATE/
原因
The VMware ESXi host is in maintenance mode or powered off.
解決方法
1) Power on the ESXi host manually or remove from maintenance mode.
2) Migrate the VM residing on the host (that is in maintenance mode) to another powered on ESXi host.
2) Migrate the VM residing on the host (that is in maintenance mode) to another powered on ESXi host.
文書のプロパティ
文書番号: 000186049
文書の種類: Solution
最終更新: 19 9月 2023
バージョン: 2
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