Dell Pro PlusキーボードおよびマウスKM7321Wスリープからの復帰時に、Shift、Controlキー、およびマウスのスクロールが失敗する

概要: この記事では、スリープから復帰した後のDell Pro Plus KM7321WキーボードとマウスのShiftキー、Controlキー、およびマウス スクロールの問題について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dell Pro PlusキーボードおよびマウスKM7321Wワイヤレス キーボードおよびマウスでTypematic機能(ShiftキーとControlキー、マウス スクロール機能)に問題が発生することがあります。この問題は、システムがスリープ モードから復帰すると発生します。

具体的な症状は次のとおりです。

  1. ユーザーがCtrlキーを押したままマウスのスクロール ホイールをスクロールすると、ズームイン/ズームアウト機能は機能しません。これは、スリープ モードからの復帰後、少なくとも40秒間キーボードを使用していない場合に、初めてコンボを押したときに発生します。2回目に押すと正常に動作します。
  2. ユーザーが Microsoft Excel で Shift キーを押したまま、別のセル上でマウス ボタンをクリックしてセルの範囲を選択した場合、範囲選択機能は機能しません。これは、スリープ モードからの復帰後、少なくとも40秒間キーボードを使用していない場合に、初めてコンボを押したときに発生します。2回目に押すと正常に動作します。

原因

レガシーファームウェアリビジョン(バージョン1.3.1より前)では、ウェイクアップ中にTypematic認識シーケンスを完了できません。

解決方法

この問題を解決するには、次の手順に従います。 

  1. Dell Peripheral Managerをダウンロードしてインストールします。
  2. Dell Pro PlusキーボードおよびマウスKM7321Wのファームウェアをバージョン1.3.1(またはそれ以降)にアップデートします。 

対象製品

Dell Pro Plus Keyboard and Mouse KM7321W
文書のプロパティ
文書番号: 000187722
文書の種類: Solution
最終更新: 15 4月 2025
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。