Klawiatura i mysz Dell Pro KM5221W nie działa
概要: Poniższy artykuł zawiera informacje na temat problemu z klawiaturą i myszą Dell Pro (KM5221W). Klawiatura i mysz nie działają i zgłaszają niezgodność klucza sprzętowego.
現象
Klawiatura i mysz Dell Pro (KM5221W) zgłaszają niezgodność klucza sprzętowego
Podczas używania profesjonalnej klawiatury i myszy Dell (KM5221W):
- Klawiatura i mysz nie działają
- Klucz sprzętowy zgłasza błąd niezgodności
原因
Jest to spowodowane błędem synchronizacji.
解決方法
Poniższe instrukcje opisują czynności, które należy wykonać, aby ponownie zsynchronizować lub usunąć i sparować bezprzewodową klawiaturę i mysz. (Za pomocą narzędzia Dell Peripheral Manager):
-
Czy na komputerze zainstalowano program Dell Peripheral Manager?
-
Zainstaluj na komputerze najnowsze narzędzie Dell Peripheral Manager, jeśli nie zostało jeszcze zainstalowane. Aby pobrać i zainstalować narzędzie, zapoznaj się z: Pobieranie i instalowanie sterowników i oprogramowania wewnętrznego firmy Dell
-
Przejdź do następnego kroku, jeśli narzędzie jest już zainstalowane na komputerze.
-
-
Otwórz narzędzie.
-
Ponownie osadź bezprzewodowy klucz sprzętowy w komputerze.
-
Postępuj zgodnie z poniższymi instrukcjami, jeśli zostanie wyświetlona strona Nie znaleziono urządzenia lub Urządzenie :
-
Jeśli nie znaleziono urządzenia, kliknij opcję Dowiedz się więcej pod nagłówkiem Sieć bezprzewodowa :

-
W polu Urządzenie kliknij opcję Dodaj nowe urządzenie:

-
Kliknij przycisk Dodaj teraz , aby dodać dodatkowe urządzenie bezprzewodowe lub radiowe (RF):

-
Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby sparować urządzenie:

-
Więcej informacji na temat narzędzia Dell Peripheral Manager można znaleźć w następującym artykule: