Komunikat o błędzie bezpiecznego rozruchu jest wyświetlany podczas procesu przywracania

概要: Urządzenie Ubuntu 20.04 ze skonfigurowanym agentem klienckim dell (DCA Enabler) napotyka komunikat o błędzie bezpiecznego rozruchu wyświetlany podczas procesu przywracania systemu operacyjnego. ...

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dotyczy produktów:

  • Większość produktów dostarczana z systemem Ubuntu 20.04 z konfiguracją DCA Enabler

Uwaga: Zaobserwowano głównie w przypadku produktów wyposażonych w sterownik NVIDIA

Użytkownik wykona opcję odzyskiwania na urządzeniu, a urządzenie rozpocznie proces przywracania, a następnie zostanie wyświetlony poniższy komunikat. Urządzenie przestaje reagować i nie może się rozwijać.

Komunikat o błędzie bezpiecznego rozruchu
Rysunek 1. (tylko w języku angielskim) Komunikat o błędzie otrzymany podczas procesu odzyskiwania systemu Ubuntu

原因

Ten problem występuje, ponieważ narzędzie Dell Recovery Tool wykrywa urządzenie jako hybrydowy komputer kliencki firmy Dell podczas odzyskiwania i podczas instalacji systemu operacyjnego Ubuntu Base pomija niektóre skrypty (związane z konfiguracją Secure boot pre-apply do tworzenia kopii zapasowych istniejących kluczy sygnatur). Następnie próbuje ponownie włączyć bezpieczny rozruch, co powoduje wyświetlenie powyższego okna dialogowego dla urządzeń ze sterownikami NVIDIA. Przepływ pracy powinien dotyczyć instalacji standardowego systemu Ubuntu dla narzędzia DCA Enabler.

解決方法

Aby rozwiązać ten problem:

  1. Gdy użytkownik znajduje się na powyższym ekranie, wyłącz urządzenie, a następnie włącz je ponownie.
  2. Podczas ponownego uruchamiania wyłącz ręcznie bezpieczny rozruch z systemu BIOS, zapisz i wyjdź.
Uwaga:
  • Ten proces różni się w zależności od urządzenia.
  • Urządzenie zostanie uruchomione ponownie.
  1. Po ponownym uruchomieniu proces przywracania powinien być kontynuowany.

対象製品

Dell Hybrid Client
文書のプロパティ
文書番号: 000195379
文書の種類: Solution
最終更新: 30 9月 2024
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。