Dell Wireless DW58XXe 4G LTE WWAN -moduulikortti 4G ei näe
概要: Vaiheet DW58XXe-WWAN-korttien vaihtamiseksi 3G: stä 4G: hen 3G-verkon sammuttamisen jälkeen.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Et ehkä pysty muodostamaan yhteyttä WWAN-matkapuhelinverkkoon tai vaihtamaan 3G-verkosta 4G-verkkoon. Näyttöön saattaa tulla No Service -virhesanoma myös Windowsissa.
原因
3G- ja 4G-verkot käyttävät eri tukiasemien nimiä (APN), ja ne on valittava manuaalisesti Windowsissa. Tämä on yleisempää, kun Internet-palveluntarjoajat (ISP) poistavat 3G-verkkoja käytöstä.
解決方法
Yhden yksikön / manuaalinen vaihto:
Päivitä Windows- ja WWAN-ohjaimet uusimpaan mahdolliseen versioon ja määritä sitten uusi 4G APN.
- Jos sinulla on Dell DW5811e-, DW5820e- tai DW5821e-kortti, päivitä uusimpaan Snapdragon-ajuriin käymällä osoitteessa Dell.com/Support/Drivers
- Luo uusi APN valitsemalla Verkko ja Internet -asetus > : Matkapuhelinverkon > lisäasetukset (kuva 1).

Kuva 1 - Siirry kohtaan "Lisää APN" ja anna APN-tietosi (kuva 2).
- APN-tiedot saat Internet-palveluntarjoajaltasi.
- APN-tyypin on oltava Internet ja liitä.

Kuva 2
- Varmista, että Apply to Profile on valittuna.
- Valitse Save.
Huomautus: Dell DW5808e -moduuli Käyttäjien on asennettava tietokone näköistiedostosta uudelleen tai päivitettävä Windows 10:n versiota 1903 uudempaan Windows-versioon. Uusin DW5808e-ohjain on myös asennettava. Näissä moduuleissa, kun APN: ää määritetään, ei ehkä ole "Internet ja Liitä" -vaihtoehtoa, mutta uusi Windows-versio antaa tietokoneelle mahdollisuuden löytää oikea laiteohjelmisto ilman 3G-reititystaulukkoa.
Joukko-/automaatio:
Yrityskäyttäjät voivat lukea alla olevan artikkelin, jos heidän on määritettävä useita APN:iä verkon sisällä.
Matkapuhelinverkon APN-muutosten komentosarja Microsoft Configuration Designerin avulla
対象製品
G Series, Alienware, Inspiron, Latitude, Vostro, XPS, Mobile Workstations文書のプロパティ
文書番号: 000197488
文書の種類: Solution
最終更新: 25 7月 2025
バージョン: 11
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。