Dell Proデスクトップ スピーカーフォンSP3022がスタンバイまたは休止状態から復帰した後、オーディオ デバイスに表示されない
概要: Windowsセットアップ画面で、Dell Proデスクトップ スピーカーフォンSP3022の電源が切れている、応答していない、またはオーディオ デバイスにないことがあります。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
対象製品:
- Dell Proデスクトップ スピーカーフォンSP3022
影響を受けるバージョン:
- ファームウェア1.1.5
原因
モダン スタンバイ中、Dell Proデスクトップ スピーカーフォンSP3022はオフになり、PCがスタンバイ状態から復帰したときにUSBウェイクを定期的にスキャンします。デバイスがUSBウェイク コマンドを見逃し、ウェイク アップしないことがあります。

図1:スピーカーフォンの電源がオフになっていて、応答していないように見える
デバイスマネージャで、USBデバイス記述子のインスタンスが失敗した可能性があります。

図2:(英語のみ)デバイス マネージャー
解決方法
- この問題を解決するには、スピーカーフォン ファームウェア1.17.4以降をダウンロードしてアップグレードします。

図3:(英語のみ)Dell Proデスクトップ スピーカーフォンSP3022用ファームウェア アップデート ユーティリティー
- ホットプラグを実行します(USBを抜き、3秒待ってから再度差し込みます)。
- 代わりに、電源を入れ直します。
対象製品
Dell Pro Desktop Speakerphone SP3022文書のプロパティ
文書番号: 000197511
文書の種類: Solution
最終更新: 01 7月 2025
バージョン: 7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。