PSQN: Error en el menú de configuración de iDRAC9 al guardar la contraseña de usuario simple

概要: Es posible que los usuarios finales de Dell PowerEdge encuentren un error crítico en el menú de la interfaz de entrada humana (HII) de Dell iDRAC9 cuando guardan una contraseña de usuario simple. ...

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現象

Es posible que los usuarios finales de Dell PowerEdge encuentren un error crítico en el menú de la interfaz de entrada humana (HII) de Dell iDRAC9 cuando guardan una contraseña de usuario simple. El menú de configuración del sistema F2 del servidor permite a los usuarios finales realizar la configuración de iDRAC9 en el cuadro. En el menú iDRAC Settings >> User Configuration, se puede modificar la contraseña de la cuenta UserID2 (raíz). Cuando se intenta ingresar una contraseña simple (por ejemplo: calvin), es posible que se muestre un anuncio de error crítico mientras se guardan los cambios en la configuración.
 
Ejemplo de error crítico de configuración del sistema:

iDRAC9-HII-CritErr.png
 
Critical | Saving Changes
An error occurred. One or more settings may not be saved.
 
Technical Information:
An error occurs when the forms browser routes configuration to driver.
Return code from driver: 0x1A (Security Violation)
FormSet Title: iDRAC Settings
Storage Name: iDRAC_HII_IfrNVData
Form Title: User Configuration
Question Prompt: User Name
Block Name: &OFFSET=2411&WIDTH=0020

原因

De manera predeterminada, iDRAC9 aplica una política de contraseñas que bloquea las contraseñas simples. Cuando la política de seguridad de contraseñas de iDRAC9 se define para cualquier opción que no sea "Sin protección", no se puede guardar una frase de contraseña simple a través de ninguna interfaz de iDRAC. El menú HII de la configuración del sistema no contiene un anuncio de error claro para definir esta instancia de error.

解決方法

Dado que el menú System Setup de iDRAC9 no ofrece la opción de redefinir la política de protección con contraseña a "Sin protección", la contraseña definida por el usuario debe cumplir con la política de contraseña definida para iDRAC9. Ingresar una contraseña que cumpla con el puntaje mínimo de la política de contraseña no conduce a este error crítico.  
 
Los comandos de RACADM local se pueden aprovechar desde el sistema operativo HOST del servidor para determinar los requisitos mínimos de puntaje de la política de contraseña.
 
racadm>>racadm get idrac.security.minimumpasswordscore
[Key=idrac.Embedded.1#Security.1]
MinimumPasswordScore=Weak Protection
 
Además, se pueden aprovechar los comandos locales de RACADM para modificar el requisito de puntuación mínima de la política de contraseña de iDRAC9 o modificar la contraseña de UserID2 para cumplir con los requisitos de la política actual.
 
# Modificar puntuación mínima de contraseña
 
racadm>>racadm set idrac.security.minimumpasswordscore 0
[Key=idrac.Embedded.1#Security.1]
Object value modified successfully
 
0 - No Protection
1 - Weak Protection
2 - Moderate Protection
3 - Strong Protection
 
# Modificar la contraseña de UserID2
 
racadm>>racadm set idrac.users.2.password C@lv1n
[Key=idrac.Embedded.1#Users.2]
Object value modified successfully

対象製品

iDRAC9, iDRAC9 - 4.xx Series, iDRAC9 - 5.xx Series
文書のプロパティ
文書番号: 000198025
文書の種類: Solution
最終更新: 10 12月 2024
バージョン:  3
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