「IDPA:iDRAC RUCKユーティリティーでISMが実行されていないと、ファームウェア準備状況チェックに失敗する
概要: IDPAおよびPowerProtect Data Protectionシリーズ アプライアンス: PowerProtect Data Protection Rapid Upgradeチェッカー ユーティリティーがfirmware_readinessチェックで失敗します。iDRAC Service Module (ISM)サービスを再起動しても、サービスが起動しません。 ...
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現象
PowerProtect Data Protection Rapid Upgrade Checker (RUCK)が次のエラーで失敗します。
+-----------+--------------------+--------+-----------------------------------------------+-----------------------------------------------+ | Component | Check | Status | Message | Remedy | +-----------+--------------------+--------+-----------------------------------------------+-----------------------------------------------+ | ESXi | firmware_readiness | FAILED | Firmware pre-upgrade checks failed. [ xxx.xxx.| Use KB https://www.dell.com/support/kbdoc/191 | | | | | xxx.xxx ]: The cached response with Node Event| 627 to fix the issue. | | | | | Service is disabled. Node Event Service is in | | | | | | a degraded state,iDRAC Service Module is not | | | | | | available/active at this time. Check iDRAC S | | | | | | ervice Module/iDRAC status. | |
[ERROR] Firmware pre-upgrade checks failed. [ <ESXi IP Address> ]: The cached response with Node Event Service is disabled. Node Event Service is in a degraded state, iDRAC Service Module is not available/active at this time. Check iDRAC Service Module/iDRAC status.
PowerProtect Data Protectionで説明されている手順を適用した後、IDPAは以下を実行します。Rapid Upgrade ChecKer Utilityに障害が表示されても、ISMがまだ実行されていないと表示されます。
- 問題のあるサーバーで ESXi/ハイパーバイザー マネージャーCLI にログインします。
- 次のコマンドを実行して、ISMサービスを停止します。
/etc/init.d/dcism-netmon-watchdog stopに指定します。 - このコマンドが正常に実行されるまで、30秒から1分待ちます。
- 次のコマンドを実行して、ISMを再インストールします。
/etc/init.d/dcism-netmon-watchdog start installに指定します。 - 次のコマンドを実行して、ISMのステータスを確認します。
/etc/init.d/dcism-netmon-watchdog statusに指定します。
原因
ISMまたはiDRACファームウェアのバージョンが古くなっているか、互換性がありません。
解決方法
Dellサポートに連絡して、iDRACログを提供してください。
次のKB記事を参照してください。
「Data Domain:PowerProtect DD3300、DD6900、DD9400、DD9900、DP4400でTSRログを収集する方法
対象製品
PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, PowerProtect Data Protection Hardware, Integrated Data Protection Appliance Software製品
PowerProtect DP4400, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, PowerProtect DP5900, PowerProtect DP8400, PowerProtect DP8900文書のプロパティ
文書番号: 000199266
文書の種類: Solution
最終更新: 20 1月 2026
バージョン: 6
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