PowerProtect DPシリーズ アプライアンスおよびIDPA:Rapid Upgrade Checkerユーティリティーの実行中にアップグレード後にファームウェア準備チェックが失敗する

概要: アップグレード後、PowerProtect DP Rapid Upgrade Checkerユーティリティーを実行すると、firmware_readinessチェックが失敗する

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

失敗したチェックに対して、次のエラー メッセージが表示されます fw_readiness PowerProtect DP Rapid Upgrade Checkerユーティリティーの実行中:

Firmware pre-upgrade checks failed. [ x.x.x.x ]: The cached response with Node Event Service is disabled. Node Event Service is in a degraded state,iDRAC Service Module is not available/active at this time. Check iDRAC Service Module/iDRAC status.
 

メモ:この障害の原因の1つとして、PM1735 NVMe FWまたはPCIeライザーに問題があることが考えられます。

デフォルトでは、PTAgentは自動デバイス スキャンを実行し、ストレージ デバイスのプロパティをキャッシュします
PTAgentは、コンポーネント'PhysicalDisk'の検出に失敗しました hwInventory スロット#4のNVMe PM1735カードからのデータの照会に問題があるためです。


重要:このKB記事は、DP4400アプライアンスにのみ適用されます。DP5000およびDP8000シリーズについては、このKB記事に従わないでください。 

 

原因

デフォルトでは、PTAgentは自動デバイス スキャンを実行し、ストレージ デバイスのプロパティをキャッシュします。PTAgentは、コンポーネント「物理ディスク」を検出できませんでした hwInventory スロット#4のNVMe/PCIe PM1725bカードからのデータの照会に問題があるためです。NVMe PCIeライザーまたはFWの問題が原因である可能性があります。

解決方法

メモ: ファームウェアがPM1735でない場合は機能しないため、ファームウェアを適用する前に、iDRACハードウェア インベントリーまたはTSRログを確認し、モデル「PM1735」を探す必要があります。

この問題を解決するには、次の回避策を適用できます:

1。NVMe/PCIe 1735ファームウェアを2.3.0にアップグレードします(NVMe 1735ドライブの場合、V2.0.2以降が許容されます)

ダウンロード ページ スニペット
  • パッケージを解凍すると、内容物に1735 FW Express-Flash-PCIe-SSD_Firmware_RP8RC_WN64_2.3.0_A03.EXEが含まれています。
  • ACMで次のコマンドを実行して、アプライアンスでサービス モードを有効にします:  dpacli -servicemode
  • iDRACを介してNVMe 1735 FWを手動で2.3.0にアップデートします。 
  • ファームウェア アップデートをコミットするために、アプライアンスの電源を入れ直します。 

2.上記の手順が機能せず、問題が解決しない場合は、電源オフのリサイクル シーケンスを試みます。

  • ACMで、次のコマンドを実行して、アプライアンスのサービス モードを有効にします。  dpacli -servicemode
  • 電源を切ります
  • 電源コードを取り外します
  • 電源ボタンを10秒間押したままにします
  • 電源コードを差し込みます
  • 電源を入れます


3.上記の手順1と2で問題が解決しない場合は、スロット/ライザーに問題がある可能性があります。

  • PCIeライザーを交換してください。

対象製品

PowerProtect DP4400, PowerProtect Data Protection Software, Integrated Data Protection Appliance Family, Integrated Data Protection Appliance Software
文書のプロパティ
文書番号: 000199389
文書の種類: Solution
最終更新: 31 3月 2026
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。