NetWorker: daemon.raw shows error: "Unable to get authentication credentials for nsrmmd"

概要: NetWorker server daemon.raw shows error: "Unable to get authentication credentials for nsrmmd"

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

The NetWorker server's daemon.raw has a large amount of error message during backup:

nsrmmd#44 NSR severe The local server was unable to get its own authentication credentials: Unable to find a credential for program 'nsrmmd', daemon ID 390104 and instance number 4405 
nsrd NSR warning Failed to allocate save mmd since it was not started. Reject request id 15443 . 

原因

There are a lot of nsrmmd processes running in NetWorker server with Data Domain DD Boost devices. Some of nsrmmd had timeout and could not be authenticated by NetWorker server.

In the storage node setting, "Dynamic nsrmmds" was disabled.

解決方法

After enabling "Dynamic nsrmmds" in storage node settings, the authentication error disappeared and backup completed successfully. 

1. Log in to the NetWorker Management Console (NMC).
2. From the Devices tab, go to Storage Nodes.
3. Right-click the storage node that is used by the backup and open the Properties.
4. From the General tab, under Device Management, check the Dynamic nsrmmds checkbox.

その他の情報

The following article also details TCP and OS kernel best practices that may assist with session: NetWorker: Best practices for networking configuration

対象製品

NetWorker

製品

NetWorker Family
文書のプロパティ
文書番号: 000199939
文書の種類: Solution
最終更新: 12 1月 2026
バージョン:  2
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