「PowerEdge:VSANスカイライン正常性Webページに「NVMeデバイスを識別できます」と報告される

概要: VSANスカイラインの正常性に関するWebページで「NVMeデバイスを識別できます」というアラームが見つかりました。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

vSpere 7.X、VSAN対応。

NVMeディスクが使用されました。
vSAN正常性のWebページに「NVMeデバイスを識別できる」と表示される
 

原因

本番環境には影響せず、次の手順を使用して解決できます。

解決方法

手順:

  1. 「esxcli storage core device list」コマンドを実行して、NVMe SSDデバイスIDとモジュール情報を検索します。
  2. vSAN HCLオンラインWebサイトで、NVMe SSDがサポートされていることを確認します。
  3. VSAN HCLデータベース ファイルのダウンロード
    1. SSDモジュール番号のキーワードでファイル内を検索します
    2. 関連情報はこの部分が好きです。 {"id";"46732","productid":" SSD module number" xxxxxxxx 「モジュール、ベンダー、SSD仕様」が一致する場合は、注意深く読んでください。その場合、46732のIDが次の手順の重要な情報です。
  4. ESXiホストにSSHで接続し、次のコマンドを実行します esxcli vsan hardware vcg add  -d device-id -v vcg-id
    メモ: device-idはステップ1で取得したもので、vcg-idはステップ3で取得したものです。
  5. 次のコマンドを実行します。 esxcli vsan hardware vcg get -d device-id 返されたメッセージが vcg-id 0ステップ3で、
  6. 識別できるすべてのNVMeディスクに対してこのコマンドを実行します。
  7. vSANの稼働状態に関するWebページで再度確認します。最初に[Retest]メニューをクリックしてください。

その他の情報

なし

対象製品

PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515 , PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, VMware VSAN ...
文書のプロパティ
文書番号: 000202792
文書の種類: Solution
最終更新: 16 9月 2025
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。