OpenManage Enterprise Integration機能を使用して作成すると、DRM 3.4カスタム リポジトリーにランダムDUPがない

概要: Dell Repository Manager (DRM)のOpenManage Enterprise (OME)統合機能を使用して作成されたカスタム リポジトリーに、ランダムなファームウェアDUPがないことがある

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

OpenManage Enterpriseでファームウェア/ドライバーのコンプライアンス レポートを表示しているときに、検出された特定のホストに対して予想される特定のデバイス ファームウェアが不明ステータスと「アップデート ファイルがカタログに見つかりません」と表示されることがあります。これは、OpenManage Enterpriseで定義されているホスト グループの特定のデバイス インベントリー情報を収集するOpenManage Enterprise Integration機能を使用して、カスタム カタログがDRMで作成された場合に発生することがあります。

原因

Dellのエンジニアリング チームは、特定のホストのiDRACがライフサイクル インベントリー中に、カタログ内のコンポーネントのバージョン管理と比較するために必要な重要なComponentIDデータ要素を収集していない場所を調査しています。この欠落した要素は、BOSSコントローラーやNVMeドライブなどのストレージ デバイスでよく見られますが、一部のインテルNICやその他のあまり一般的でないデバイスでも散発的に見つかっています

OpenManage Enterpriseのコンプライアンス アルゴリズムは、欠落しているComponentIDの代わりにPCIデバイスIDを使用します。ただし、PCI ID情報はOpenManage Enterprise Integration機能の一部としてDRMに渡されないため、DRMソース カタログからDUPを解決できず、カスタム リポジトリーからは除外されます。

解決方法

一部のインスタンスでは、影響を受けるホストでiDRACをリセットするだけで、DRMプロセスでさらに必要なこの欠落しているComponentIDデータを解決できることが判明しています。iDRACをリセットした後、OpenManage Enterpriseでインベントリーの更新を開始する必要があります。インベントリーが完了したら、DRMでOpenManage Enterprise Integrationで作成されたリポジトリーを選択し、更新ボタンをクリックして、OpenManage Enterpriseアプライアンスへの接続と認証情報を確認します。新しいカタログをリポジトリーからエクスポートし、更新されたカスタム カタログを参照するようにアップデートされたOpenManage Enterpriseベースラインからエクスポートする必要があります。

製品

Dell OpenManage Enterprise, Dell EMC OpenManage Enterprise
文書のプロパティ
文書番号: 000206094
文書の種類: Solution
最終更新: 10 7月 2025
バージョン:  2
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