PowerStore: Node-Neustart aufgrund verwaister Python-Speicherlecks (OOM)

概要: Ein PowerStore-Node kann aufgrund eines Speicherverlusts durch interne Prozesse neu gestartet werden.

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

  • Bei einem Neustart eines einzelnen Node sollte der Node nach dem Neustart automatisch wiederhergestellt werden.
  • Wenn beide Nodes gleichzeitig von diesem Problem betroffen sind, kann es in einigen seltenen Fällen zu einer kurzen Serviceunterbrechung kommen.
Dieses Problem betrifft nur PowerStore-Appliances, die mit einer Version vor PowerStoreOS 3.0 installiert sind.

原因

Verschiedene interne PowerStore-Prozesse verwenden Python. Aufgrund eines Softwareproblems können einige der Unterprozesse verwaist werden und nach einer längeren Zeitspanne kann es zu einem Node-Fehler kommen.

Dieses Problem kann im Laufe der Zeit zunehmen, da verschiedene interne Prozesse wie Datenerfassung, Systemintegritätsprüfung und PUHC die hauptverantwortlichen Faktoren für dieses Problem sind.

解決方法

Dieses Problem wurde in PowerStoreOS 3.0.0 und höher behoben.

Um festzustellen, ob dieses Problem aufgetreten ist, wenden Sie sich an den technischen Support von Dell oder Ihren autorisierten Serviceanbieter und verweisen Sie auf diesen Artikel.

対象製品

PowerStore
文書のプロパティ
文書番号: 000207129
文書の種類: Solution
最終更新: 15 11月 2024
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。