PowerStore: Nodomstart på grund av överbliven Python-minnesläcka (OOM)
概要: En PowerStore-nod kan startas om på grund av en minnesläcka som orsakas av interna processer.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
- En omstart av en nod bör automatiskt återställas vid omstart.
- I vissa sällsynta fall, om båda noderna påverkas av det här problemet samtidigt, kan ett kort avbrott i tjänsten inträffa.
原因
Olika interna PowerStore-processer använder Python. På grund av ett programvaruproblem kan vissa underprocesser överges, och efter en längre period kan det leda till nodpanik.
Problemet kan bli allt större med tiden eftersom olika interna processer, till exempel datainsamlingar, systemdiagnostik och PUHC, är de viktigaste bidragande faktorerna till problemet.
解決方法
Problemet har åtgärdats i PowerStoreOS version 3.0.0 och senare.
Om du vill ta reda på om det här problemet har uppstått kontaktar du Dells tekniska support eller din auktoriserade tjänsteleverantör och hänvisar till den här artikeln.
対象製品
PowerStore文書のプロパティ
文書番号: 000207129
文書の種類: Solution
最終更新: 15 11月 2024
バージョン: 6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。