PowerStore:システム ヘルス チェックでオフラインまたは障害が発生したSSDが検出される(英語)」

概要: システムヘルスチェックは、オフラインまたは障害が発生したSSDを検出します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

システムのヘルス チェックで、次のメッセージがオフラインまたは故障したSSDを検出する場合があります。
 検出されたオフラインまたは障害が発生したドライブ。サブコンポーネントのリストを確認してください。(KB#000207485).

これは、次のいずれかのシナリオで発生する可能性があります。
  • [ システム チェックの実行 ]または[ アップグレード拡張機能の実行 ]オプションを使用して、PowerStore Manager(UI)を使用してシステム チェックを実行します。
image.png
 
  • SSH接続を使用したシステム正常性サービス スクリプト(svc_health_check)の実行:
[SVC:root@ABCDEF2-B health_checks]$ svc_health_check実行 -rhc drive_flags_check
Name Location Status Description
Drive Flags Check node_b FAILED Detected 3 offlined or failed drive(s)サブコンポーネントのリストを確認してください。(KB#000207485)
   wwn-0x002538f491001164 FAILED
wwn-0x002538f491001c82 FAILED
wwn-0x002538f4910011d0 FAILEDCODE_BLOCK

原因

ヘルス チェックは、システム アラートによって検出されない可能性のあるSSDおよびNVRAMドライブの追加の問題を検出します。 
  • 問題のあるドライブを特定するには、PowerStore Manager UIの[Hardware]ページに移動して、正常でないドライブを確認します。

解決方法

オフラインとして識別されるドライブの場合:
  • ドライブが正しく装着されていないかどうかを視覚的に確認します。正しく装着されていない場合は、取り付け直します。
  • ドライブを抜き差ししても問題が解決しない場合は、ドライブを交換する必要があります。

その他の情報

対象製品

PowerStore
文書のプロパティ
文書番号: 000207485
文書の種類: Solution
最終更新: 13 6月 2025
バージョン:  3
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