Dell VxRail:[Enable in support plug-in]をクリックした後、アクセス キー ページが表示されない
概要: この文書では、アクセス キー ページがサポート プラグインに表示されない状況を解決する方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell VxRail:サポート プラグインで Enable をクリックすると、アクセス キー ページが表示されません。
アクセス キー ページは、サポート プラグインには表示されません。
アクセス キー ページは、サポート プラグインには表示されません。
原因
アクセス キー ページに問題があります。
解決方法
この問題を解決するには、次の手順を実行します
。 1.すべてのノードから既存のユニバーサル キーを削除します
。VxRail Managerから:
2.rcs-service を再起動します。
7.0.350で実行されているVxRail Managerで、次のコマンドを実行します。
3.アクセス キーとPINコードが必要な接続を再度有効にします。
システムにLin引き出しキーとPTAgentキーが混在している場合は、Lin引き出しノード上のESEキーを削除します。(ポート9090を経由)
。 1.すべてのノードから既存のユニバーサル キーを削除します
。VxRail Managerから:
# read -rs -p "Enter ESXi root password: " pwd ; for singleNode in $(curl -s --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock -H 'Content-Type: application/json' http://127.0.0.1/rest/vxm/internal/do/v1/host/query -d '{"query":"query { configuredHosts { name } } "}' | jq -r .data[][].name) ; do echo -e "\r\n\r\n---" ; echo -e "node $singleNode\n---" ; curl -k --user root:$pwd -X DELETE -H "Content-Type: application/json" -d '{}' https://$singleNode:9090/rest/ps/private/v1/misc/apprawdata/app; done ; echo -e "\r\n"; - ノードのrootパスワードはすべて同じである必要があることに注意してください。
2.rcs-service を再起動します。
7.0.350で実行されているVxRail Managerで、次のコマンドを実行します。
# docker service update func_rcs-service7.0.370以降で実行されているVxRail Managerで、次のコマンドを実行します。
# kubectl rollout restart deployment rcs-service
3.アクセス キーとPINコードが必要な接続を再度有効にします。
システムにLin引き出しキーとPTAgentキーが混在している場合は、Lin引き出しノード上のESEキーを削除します。(ポート9090を経由)
製品
VxRail, VxRail Appliance Series, VxRail Software文書のプロパティ
文書番号: 000208379
文書の種類: Solution
最終更新: 21 11月 2023
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。