Alienware Tri-Modeワイヤレス ゲーミング ヘッドセットAW920Hの片側から音が出ない

概要: Alienware Tri-Modeワイヤレス ゲーミング ヘッドセットAW920Hで、ヘッドホンの片側から音が出ない場合があります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Alienware Tri-Modeワイヤレス ゲーミング ヘッドセットAW920Hを使用すると、ヘッドホンの片側から音が聞こえない場合があります。

影響を受けるデバイス:

  • Alienwareトライモード ワイヤレス ゲーミング ヘッドセットAW920H

原因

デタッチャブル マイクロフォンをヘッドセットに正しく接続しないと、この問題が発生する可能性があります。ヘッドセットとドングルの両方ではなく、ヘッドセットまたはドングルのいずれかのファームウェアのみをアップデートした場合も、この問題が発生する可能性があります。

解決方法

  1. ヘッドホンの下の画像で赤く強調表示されている「ステップ」が、マイクの対応する「ステップ」と揃っていることを確認します。
  2. 下の画像で青色でハイライト表示されているマイク ミュートLEDが手前を向いていることを確認します。
    マイクロフォンの「ステップ」とマイクロフォン ミュートLEDの図
  3. 注:アップデートを開始する前に、次の手順を実行します。
    • すべての個人データをバックアップします。詳細については、「 バックアップとリカバリ」を参照してください。
    • ノートパソコンでアップデートが実行されている場合は、ACアダプターを接続します。
    AW920Hドングルとヘッドセット ファームウェアをPCの最新バージョンにアップデートすると、この問題は解決します。AW920Hドングルおよびヘッドセット ファームウェアをダウンロードしてインストールするには、「 Dellドライバーおよびファームウェアをダウンロードしてインストールする方法」を参照してください。Alienware Tri-Modeワイヤレス ゲーミング ヘッドセットAW920HのサポートからAW920Hドングルとヘッドセットのファームウェアをアップデートします。
    ヘッドセットとドングルのファームウェアの例

対象製品

Alienware Tri-Mode Wireless Gaming Headset AW920H
文書のプロパティ
文書番号: 000209850
文書の種類: Solution
最終更新: 04 11月 2025
バージョン:  7
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。