PowerStore: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046)
概要: PowerStore-opgradering (NDU) til 3.2.x fuldført, men opdatering af klyngekonfiguration mislykkedes på grund af manglende post-opgraderingskommandoer. GUI viser: Opgraderingen er fuldført. Kunne ikke udføre post-opgraderingskommandoer: Der opstod en undtagelse under behandlingen af kommandoen SupportAssist Enable. (0xE04030010046) ...
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
GUI viser:
Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

Fuldført tilstandskontrol fuldført tilstandskontrol fuldført
opgradering fuldført
Bekræftelsesopgradering fuldført
Fuldfører opgradering Afventende
opdatering klyngekonfiguration fuldført
opdateringsdatabase afventer
oprydning afventer

原因
NDU fuldført og blev udført korrekt, men mislykkedes under postopgraderingskommandoer under behandling af SupportAssist Enablement.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
Dette er et problem med timingen, der opstår under opdateringen af LicenseAfterNDU-fasen, når SupportAssist ikke aktiveres inden for den 15 sekunders tidsbegrænsning.
解決方法
Løsning:
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
SupportAssist vil normalt blive aktiveret korrekt som en del af den mislykkede NDU-proces, selvom tidsgrænsen er overskredet.
Kontroller, at SupportAssist er aktiveret, og prøv derefter NDU igen fra GUI, og den burde nu kunne fuldføres.
Lave:
Dette problem vil blive løst i en fremtidig kodeudgivelse.
Hvis der kræves hjælp, skal du kontakte Dells tekniske support eller din autoriserede serviceudbyder og henvise til denne artikel.
対象製品
PowerStore文書のプロパティ
文書番号: 000210341
文書の種類: Solution
最終更新: 20 8月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。