Dell VxRail: Errore di aggiunta del nodo VxRail - Configurazione delle impostazioni NTP ESXi

概要: Quando si aggiunge un nodo VxRail, il passaggio "Configurazione delle impostazioni ESXi NTP..." Ha esito negativo. NTP (Network Time Protocol).

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Quando si aggiunge un nuovo nodo VxRail utilizzando il plug-in VxRM, il passaggio "Configurazione delle impostazioni ESXi NTP..." Ha esito negativo.

Errore configurazione delle impostazioni NTP ESXi
 

原因

Ciò può verificarsi anche quando NTP viene popolato in ntp.conf su nodi vCenter, VxRail Manager ed ESXi. Durante l'aggiunta del nodo, l'impostazione utilizzata è presente nell'API REST di VxRail Manager. Questo parametro è impostato durante il deployment di VxRail Manager.

解決方法

Per risolvere il problema:
 
  • Avviare una sessione SSH su VxRail Manager utilizzando un utente indipendente.
  • Modificare i privilegi utilizzando su e la password root.
  • Controllare l'impostazione NTP corrente sull'API Rest utilizzando il seguente comando:
curl --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
NTP non configurato
  • Se il valore dell'ultimo comando è vuoto o non valido, modificarlo utilizzando il comando successivo, sostituendo <NTP_SERVER campo con l'fqdn o l'indirizzo> IP NTP:
curl -X PUT -H "Content-Type: application/json" -d '{"value":"<NTP_SERVER>"}' --unix-socket /var/lib/vxrail/nginx/socket/nginx.sock http://127.0.0.1/rest/vxm/internal/configservice/v1/configuration/keys/system_ntp
NtP configurato
  • Cliccare su "Retry" in vCenter per procedere con l'aggiunta del nodo. Se il server NTP è valido, non dovrebbe avere esito negativo.

その他の情報

Dell VxRail - Guida utente api: https://dl.dell.com/content/docu91468_VxRail_Appliance_4.5.x,_4.7.x,_and_7.0.x_API_Guide.pdf

対象製品

VxRail
文書のプロパティ
文書番号: 000211460
文書の種類: Solution
最終更新: 07 11月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。