「PowerEdge:インテルX710からのPXE起動に失敗し、クライアント情報の取得画面でスタックする

概要: この記事では、LLDPが有効になっている場合にインテルX710 NICからPXEを起動するときに発生する問題について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

この例では、PowerEdge R7525がインテルX710からのPXEを使用したOSのインストールに失敗し、クライアント情報画面でスタックしました。

PXE起動エラーのスクリーンショット

 

TSRは、NICポートがUPであり、エラーが見られないことを確認しました。
TSRログの確認 インテルX710 10G NICリンク
 

 

原因

  • NICファームウェアの問題: Intel X710などの一部のNICには、PXE起動プロセスに干渉する可能性のあるファームウェアレベルのLLDPエージェントがあります。
  • パケット処理: NICのLLDPエージェントは、LLDPパケットまたは正常なPXEブートに必要なその他のネットワーク トラフィックを不適切に処理またはドロップする可能性があります。

解決方法

インテルX710ファームウェアLLDP属性を無効にすると、サーバーはPXEブートを正常に完了することができました。

NIC LLDPエージェントを無効にするには、次の手順に従います。

  • 起動時に F2 を押してシステム セットアップを起動します。
  • [Device Settings]>[Intel X710 NIC]>[NIC Configuration]をクリックします
  • [LLDP Agent]オプションで、次を選択します。Disabled
    F2------デバイス設定-------インテルX710 NIC------NIC設定-------LLDPエージェント: 無効。

     
 

対象製品

Intel PRO Family of Adapters, PowerEdge XR2, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge R240, PowerEdge R250, PowerEdge R340, PowerEdge R350 , PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R840, PowerEdge R940, PowerEdge R940xa, PowerEdge T140, PowerEdge T150, PowerEdge T340, PowerEdge T350, PowerEdge T440, PowerEdge T550, PowerEdge T640, PowerEdge XE7420, PowerEdge XE7440, PowerEdge XR11, PowerEdge XR12 ...
文書のプロパティ
文書番号: 000211622
文書の種類: Solution
最終更新: 16 2月 2026
バージョン:  4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。