PowerProtect Data Manager 19.12以前: エージェント サービスによるCPU使用率が高い

概要: エージェント サービスのオペレーティング システム(OS)プロセスによる中央処理装置(CPU)使用率が高くなっています。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

PowerProtect Data Manager 19.12以前のバージョンを実行しているときに、ホストのオペレーティング システムが高いCPU使用率を示します。

ログに表示される症状はありませんが、動作はホストのタスク マネージャー アプリケーションで発生します。

原因

CPU の動作が急増する既知の原因は 2 つあります。

  1. tasks.db ファイルは、反復ごとに再読み込みする必要があります。サイズが大きいと、これが発生するたびにCPU消費量が急増します。
  2. バージョン19.11では、GETセッションAPIコールごとにロックボックスのAPI(アプリケーション プログラミング インターフェイス)コールを使用します。

このロックボックスAPIコールは、通常よりも多くのCPUを消費します。GETセッションAPIのポーリングは30秒ごとに実行されます
この要求には、毎回パスワードの復号化を試みる不要な呼び出しがあります。  

解決方法

影響を受けるバージョン: この問題は、v19.12以前のバージョンに影響します。

対処方法: 

  1. エージェント サービスを停止します。
  2. C:\Program Files\DPSAPPS\AgentService\dbs\v1tasks.dbの名前を変更します。
  3. エージェント サービスを再起動します。

修正されたバージョン: この問題は、v19.13以降のバージョンには存在しません。

 

対象製品

PowerProtect Data Manager, PowerProtect Software
文書のプロパティ
文書番号: 000212583
文書の種類: Solution
最終更新: 06 10月 2025
バージョン:  3
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