Avamar : L’onglet Récapitulatif du serveur Client Manager affiche « Aucune donnée trouvée »

概要: L’application Web Avamar Client Manager n’affiche aucun serveur Avamar répertorié dans le récapitulatif du serveur. Seul le message suivant s’affiche: « Aucune donnée trouvée. »

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Une fois connecté à l’application Web Client Manager, le résumé du serveur affiche le message « Aucune donnée trouvée ».

原因

Le fichier ACMTrace.log se trouve dans le répertoire suivant:
/usr/local/avamar-tomcat/logs/ACMTrace.log

Le fichier ACMTrace.log présente l’erreur suivante:
2023-03-30 17:27:30,906 WARN  [pool-43-thread-1]-impl.WebServiceProxy: not able to get viewuser password
java.lang.NullPointerException
        at com.emc.avamar.acm.core.impl.WebServiceProxy.getViewUserPassword(WebServiceProxy.java:2646)
        at com.emc.avamar.acm.core.datasource.MCParameters.createInstance(MCParameters.java:34)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.createConnectParameter(DataSourceManager.java:219)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getConnectParameter(DataSourceManager.java:186)
        at com.emc.avamar.acm.core.datasource.DataSourceManager.getMCConnection(DataSourceManager.java:84)
        at com.emc.avamar.acm.core.impl.SessionImpl.getConnection(SessionImpl.java:142)
        at com.emc.avamar.acm.core.finder.impl.AvamarGridFinderImpl.getGridSummary(AvamarGridFinderImpl.java:254)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:147)
        at com.emc.avamar.acm.action.overview.GridSummaryAction$LocalTask.call(GridSummaryAction.java:101)
        at java.util.concurrent.FutureTask.run(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor.runWorker(Unknown Source)
        at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
        at java.lang.Thread.run(Unknown Source)

La ligne du journal indique qu’il n’est pas en mesure d’obtenir le mot de passe viewuser à partir de l’appel mcsdk10.
Cela signifie que le mot de passe viewuser est corrompu ou perdu en mémoire dans MCS.

解決方法

Exécutez le script change-passwords pour mettre à jour viewuser. Il peut s’agir du même mot de passe que celui déjà utilisé ou d’un nouveau mot de passe.

Le script redémarre MCS pour mettre à jour tous les fichiers de configuration et MCS avec le mot de passe viewuser.

対象製品

Avamar
文書のプロパティ
文書番号: 000212697
文書の種類: Solution
最終更新: 08 1月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。