OpenManage Enterprise:コンソール アップグレードの開始が失敗する

概要: 一部のお客様は、コンソールのアップグレードを開始するときに、UIが「Plugin lifecycle operation starting...」でハングする障害を経験する場合があります。最終的にエラーでタイムアウトするメッセージ - 「要求されたアクションを実行するタスクの開始中にエラーが発生しました」。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

コンソールのアップグレードを開始すると、「プラグインのライフサイクル操作を開始しています...」というダイアログ メッセージが表示され、UIがハングしているように見えます。

コンソール UI 
 
最終的に操作はタイムアウトし、「要求されたアクションを実行するタスクの開始中にエラーが発生しました」というエラー メッセージが表示されます。
エラー 
 
タスク実行サービスのログを確認すると、すでに実行中のコンソール アップデート実行タスクがあることが分かります。
 

42551 [WARN ] 2023-04-24 14:32:42.125 [Maintenance-Task-Pool-5] AppSyncTask - >>> CorePlatformTask->setStatusToRunning() - After calling updateTaskHistory to set the task state to run - for task with id: 21218, name: Console Update Execution-2023042414323939, current task status id: 2050 and status name: Running
42552 [INFO ] 2023-04-24 14:32:42.130 [Maintenance-Task-Pool-5] AppSyncTask - Skipping this execution because another Console Update Execution task is running.
42553 [ERROR] 2023-04-24 14:32:42.180 [Maintenance-Task-Pool-5] AppSyncTask - Console Update Execution-2023042414323939: Task [Console Update Execution-2023042414323939] failed.

 
ただし、[Jobs]ビュー([Job Type]でフィルターを ConsoleUpdateExecution_TaskOpenManage Enterprise Web UI内に、実行中のコンソール アップデート実行タスクがないと表示されます。
 
UIジョブ 
 

原因

コンソール アップデート実行タスクの実行が以前に失敗したために、サブタスクの1つが「実行中」状態でスタックしました。
ジョブの詳細 

解決方法

この問題を回避するには、実行履歴に「running」と表示されている問題のあるコンソール アップデート実行ジョブを削除します。 

  1. Web UI内の[Monitor - Jobs]を参照します。
  2. 詳細フィルターで、次を選択します。 ConsoleUpdateExecution_Task 「職種」フィルターの下にあります。
  3. ジョブを選択し、[詳細の表示]ボタンをクリックして、実行履歴を確認します。
  4. 実行履歴で「実行中」のサブタスクがあるジョブが見つかったら、[Jobs]ビューからジョブを選択し、[Delete]をクリックします。
  5. コンソールのアップグレードを再開します。

対象製品

Dell EMC OpenManage Enterprise, Poweredge C4140, PowerEdge C6420, PowerEdge C6520, PowerEdge C6525, PowerEdge C6615, PowerEdge C6620, PowerEdge FC640, PowerEdge M640, PowerEdge M640 (for PE VRTX), PowerEdge MX5016s, PowerEdge MX7000, PowerEdge MX740C , PowerEdge MX760c, PowerEdge MX840C, PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R470, PowerEdge R540, PowerEdge R550, PowerEdge R570, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R670, PowerEdge R6715, PowerEdge R6725, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R770, PowerEdge R770AP, PowerEdge R7715, PowerEdge R7725, PowerEdge R7725xd, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerEdge T130, PowerEdge T140, PowerEdge T330, PowerEdge T350, PowerEdge T360, PowerEdge T40, PowerEdge T430, PowerEdge T440, PowerEdge T550, PowerEdge T560, PowerEdge T630, PowerEdge T640 ...
文書のプロパティ
文書番号: 000213542
文書の種類: Solution
最終更新: 09 9月 2025
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。