PowerProtect Data Manager: NAS-sikkerhedskopiering fuldføres ikke med fejlmeddelelsen "Kan ikke sikkerhedskopiere filen på grund af tilladelse eller låst tilstand"
概要: NAS-sikkerhedskopieringsjobbet fuldføres ikke på grund af problemer med tilladelser med de filer, der skal sikkerhedskopieres.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Sikkerhedskopieringsjobbet for NAS-fildelinger (Network Attached Storage) mislykkes med en fejlmeddelelse i stil med følgende:
Erro message: ABF0001: Unable to protect the asset /fileshare on the host XXXXXXXXX from the backup performed at time because the following error occurred: Unable to backup the file due to permission or locked state...
Hvis logfilerne for jobbet kontrolleres, kan fejlmeddelelser i stil med følgende findes:
backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.663Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] WARN: linuxsecurity::init(/file share path/filename) getxattr(system.cifs_ntsd) failed with errno=13 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.664Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] [mul04] ERROR: linuxsecurity::init(/file share path/filename) lgetxattr(system.cifs_ntsd) failed with errno=13, vallen=-1, bufsize=4096 backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.673Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Unable to backup the ACLS, ACLs intialization failed for the element /file share path/filename backupSnapshot_1b15d983-ab86-4ad3-9918-48504c1d8f33.log.gz: 2023-05-16T10:59:07.674Z [TRACE_ID:89aac5fe4d5c0736;JOB_ID:9d63e2749b8bdda1;TASK_ID:b1ac1eec4c15a941;SLICE_ID:67] ddfssv Error : Setting backup status for '/file share path/filename' to 'unsuccessful'.Disse fejl medfører, at sikkerhedskopieringsjobbet markeres med fejltilstand, selvom problemet kun kan skyldes en eller nogle få filer.
原因
PowerProtect Data Manager (PPDM) kan ikke beskytte filer, mapper eller ACL'er i et aktiv pga. et problem med tilladelse. Tidligere versioner markerede denne sikkerhedskopiering som fuldført med undtagelse, selvom sikkerhedskopieringen kunne have været tom, fordi det påvirkede niveau var roden. PowerProtect Data Manager 19.10 og nyere versioner markerer disse sikkerhedskopier som mislykkedes.
解決方法
Der er to måder at løse dette problem på:
- Identificer filer eller mapper ved hjælp af logfiler, der har medført, at sikkerhedskopieringen mislykkedes, og problem med identificerede filer eller mapper.
- Når du opretter eller ændrer politik for sikkerhedskopiering, skal du vælge indstillinger relateret til sådanne problemer. Følgende muligheder og deres forklaring:
- Fortsæt sikkerhedskopiering ved dataadgang afvist: Vælg denne indstilling for at fortsætte sikkerhedskopieringen, selvom du nægtes adgang til data.
- Fortsæt sikkerhedskopiering på ACL-adgang afvist: Vælg denne indstilling for at fortsætte sikkerhedskopieringen, selvom ACL-adgang nægtes.
Samtidig med at du giver din mening om brugen af valgmulighederne, anbefales det at tage disses betydning i betragtning. Når du har valgt disse indstillinger, fuldføres job ved at springe filer eller mapper over med problemer. Du bør gennemse listen over rapporterede filer eller mapper.
対象製品
PowerProtect Data Manager, PowerProtect Data Manager Essentials文書のプロパティ
文書番号: 000213829
文書の種類: Solution
最終更新: 02 9月 2025
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。