Dell ProキーボードおよびマウスのKM5221Wキーが繰り返し表示される
概要: この記事では、Dell ProキーボードおよびマウスKM5221Wキーボードのキーが自動的に繰り返されるようになった場合の操作について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell Proキーボードおよびマウス KM5221Wでは、キーボードのキーが自動的に繰り返され始めることに気付く場合があります。
この問題は、どのキーでも発生する可能性があります。たとえば、キーボードで「English」と入力しようとすると、「EEEEglish」または「Ennnngliiiishhhhh」と書き始めます。
この問題は、キーボードを一定期間使用している場合に発生します。
影響を受けるデバイス:
- Dell ProキーボードとマウスKM5221W
原因
これは、ワイヤレス マウス/キーボード レシーバー ドングルがUSB 3.0ポート、ケーブル、またはデバイスから近い距離にある場合に発生する業界全体の動作です。2.4GHz ISM帯域は、ワイヤレス ルーター、ワイヤレス マウス、キーボードなどのデバイス向けに広く使用されている、ライセンス不要の無線周波数帯です。USB 3.0は2.4GHz~2.5GHzの範囲で動作でき、放射されるノイズは近くの送信機を妨害する可能性があります。ワイヤレス マウス/キーボード レシーバー ドングルをUSB 3.0放射チャネルの近くに配置すると、広帯域ノイズを拾う可能性があります。このノイズは、ワイヤレスレシーバーの感度または受容性を制限する可能性があります。また、近距離のWiFiルーターはカップリング効果を追加する場合があります。この効果により、ワイヤレス マウス/キーボード レシーバー ドングルへの干渉がさらに強まる可能性があります。
注:詳細については、 INTPW の記事 を参照してください。
解決方法
この問題を解決するには、次の手順に従います。
- Dell ProキーボードおよびマウスKM5221Wドライバーのページに移動し、Dell Display & Peripheral Manager (DDPM)をインストールします。アプリケーションで、ドングル、キーボード、およびマウスのファームウェアが自動的にアップデートされていることを確認します
- DDPMでファームウェアが自動的にアップデートされない場合は、Dell ProキーボードおよびマウスKM5221Wドライバーズ ページからドングル、キーボード、およびマウスのファームウェアを手動でアップデートしてください。
ファームウェアをダウンロードしてインストールするには、「 Dellドライバーおよびファームウェアをダウンロードしてインストールする方法」を参照してください。
対象製品
Alienware, Dell All-in-One, Dell Pro All-in-One, Dell Pro Max Micro, Dell Pro Max Slim, Dell Pro Max Tower, Dell Pro Micro, Dell Pro Slim, Dell Pro Tower, Dell Slim, Dell Tower, Inspiron, OptiPlex, Vostro, XPS, G Series, Chromebook, G Series
, Alienware, Dell Plus, Dell Pro, Dell Pro Max, Dell Pro Plus, Dell Pro Premium, Inspiron, Latitude, Dell Pro Rugged, Vostro, XPS, Fixed Workstations, Mobile Workstations, Dell Pro Max Micro XE FCM2250, Dell Pro Max Slim XE FCS1250, Dell Pro Max Tower T2 XE FCT2250, Dell Pro Max 16 XE MC16250, Dell Pro Micro Plus XE QBM1250, Dell Pro Slim Plus XE5 QBS1250, Dell Pro Tower Plus XE5 QBT1250, Dell Pro Keyboard and Mouse KM5221W
...
文書のプロパティ
文書番号: 000216039
文書の種類: Solution
最終更新: 08 11月 2025
バージョン: 9
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。