Alienware 耳机声音或麦克风功能无法按预期工作
概要: 以下文章提供了 Alienware 耳机的声音或麦克风功能故障处理。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
受影响的产品:
- Alienware 三模无线游戏耳机 |AW920H
- Alienware 双模无线游戏耳机 |AW720H
- Alienware 有线游戏耳机 |AW520H
Alienware 耳机用户可能会抱怨声音或麦克风功能无法按预期工作。
原因
耳机和转换器固件和驱动程序尚未升级到最新版本。
解決方法
故障诊断步骤
更新固件的步骤:
- 确认耳机和转换器的固件版本号。通过单击 FX >设置 >更新,检查使用 Alienware Command Center (AWCC) 安装的版本。
- 验证所提供的版本号是否为戴尔支持页面上的最新版本。
- 如果用户的固件不是最新版本,请指导用户将耳机和转换器的固件更新到最新版本。可以使用以下任一方法:
- 使用 AWCC
- 戴尔支持中的固件更新程序
- 要更新耳机的固件:
- 将耳机连接到充电线并完成固件更新过程(这将更新耳机固件)。
- 接下来,使用转换器连接耳机并完成固件更新过程(这会更新转换器固件)。
提醒:用户必须将耳机和转换器固件更新到最新版本。仅更新一个可能会导致耳机出现问题或无法正常工作。
- 在两个设备上更新固件后,让客户下载并安装最新的驱动程序:
その他の情報
対象製品
Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H製品
Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000217346
文書の種類: Solution
最終更新: 29 8月 2025
バージョン: 5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。