Alienwareヘッドセットのサウンドまたはマイクロフォンの機能が正常に動作しない

概要: 次の記事では、Alienwareヘッドセットのサウンドまたはマイク機能のトラブルシューティングについて説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

対象製品:

  • Alienware Tri-Modeワイヤレス ゲーミング ヘッドセット |AW920H
  • Alienwareデュアルモード ワイヤレス ゲーミング ヘッドセット |AW720H
  • Alienware有線ゲーミング ヘッドセット |AW520H

Alienwareヘッドセットのユーザーは、サウンドまたはマイク機能が期待どおりに機能しないことについて苦情を言う場合があります。

原因

ヘッドセットとドングルのファームウェアとドライバーが最新バージョンにアップグレードされていない。

解決方法

トラブルシューティング手順

ファームウェアをアップデートする手順:

  1. ヘッドセットとドングルの両方のファームウェア バージョン番号を確認します。FX >設定 >アップデートをクリックして、Alienware Command Center (AWCC)を使用してインストールされているバージョンを確認します。
  2. Dellサポート ページで、提供されたバージョン番号が最新バージョンであることを確認します。
  3. ユーザーのファームウェアが最新でない場合は、ヘッドセットとドングルの両方のファームウェアを最新バージョンにアップデートするようにユーザーに案内します。以下のいずれかの方法を使用できます。
    • AWCCの使用
    • DellサポートのFirmware Updater
  4. ヘッドセットのファームウェアをアップデートするには、次の手順を実行します。
    1. ヘッドセットを充電ケーブルに接続し、ファームウェア アップデート プロセスを実行します(これにより、ヘッドセット ファームウェアがアップデートされます)。
    2. 次に、ドングルを使用してヘッドセットを接続し、ファームウェア アップデート プロセスを実行します(これにより、ドングル ファームウェアがアップデートされます)。
      注:ユーザーは、ヘッドセットとドングルの両方のファームウェアを最新バージョンにアップデートする必要があります。1つだけをアップデートすると、ヘッドセットに問題が発生したり、機能しなくなったりする可能性があります。
  5. 両方のデバイスでファームウェアがアップデートされたら、お客様に最新のドライバーをダウンロードしてインストールしてもらいます。

その他の情報

詳細については、ドキュメントとマニュアル ページを参照してください。

対象製品

Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H

製品

Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations
文書のプロパティ
文書番号: 000217346
文書の種類: Solution
最終更新: 29 8月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。