O microfone não está funcionando em alguns headsets Alienware
概要: Como resolver AW720HA, microfone dos headsets Alienware AW720H, AW725H, AW920H, AW520H para não funcionar.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Os headsets Alienware podem encontrar problemas no microfone e não funcionar.
Plataformas afetadas:
- Headset gamer sem fio Alienware Dual Mode | AW720H
- Headset gamer sem fio Alienware Pro
- Headset gamer Alienware Tri-Mode sem fio | AW725H
- Headset gamer Alienware Tri-Mode sem fio | AW920H
- Headset gamer com fio Alienware | AW520H
原因
O firmware e os drivers do headset e do dongle devem ser atualizados para a versão mais recente para resolver o problema com o microfone.
解決方法
Aviso: Atualizar apenas o headset ou dongle pode causar um problema ou deixar de funcionar.
Atualize o firmware do headset e do dongle para a versão mais recente disponível usando o Alienware Command Center ou os Drivers & Downloads da Dell.
- Primeiro, conecte o headset usando o cabo de carregamento .
- Faça download do firmware mais recente do headset sem fio.
- Conecte o headset ao computador através do cabo USB.
- Abra o arquivo de firmware do headset sem fio baixado.
- Toque no botão atualizar. Quando a atualização do firmware estiver concluída, a mensagem "Update Complete! OK" é exibida.
- Feche a janela.
- Conecte o headset usando o dongle.
- Faça download do firmware de dongle sem fio mais recente.
- Conecte o dongle ao computador.
- Abra o arquivo do dongle sem fio do firmware baixado.
- Clique no botão Update Dongle. Quando a atualização do firmware estiver concluída, a mensagem "Update Complete! OK" é exibida.
- Feche a janela.
- Teste o microfone para determinar se ele está funcionando. Se não estiver funcionando, vá para as próximas etapas.
Nota: Se o upgrade do firmware resolver o problema, não será necessário reinstalar o driver, mas, se não for resolvido, reinstale os drivers.
Reinstale o driver do headset.
- Abra o Gerenciador de dispositivos do computador e selecione as entradas e saídas de áudio:
- Auscultadores
- Fone de ouvido do headset
- Microfone do headset
- Para cada uma das três configurações acima, clique com o botão direito do mouse e selecione propriedades, driver e desinstalar dispositivo.
- Quando os três forem desinstalados, reinicie o computador.
- O Windows reinstala automaticamente os drivers.
- Teste se o microfone agora está funcionando corretamente.
対象製品
Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H製品
Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000217402
文書の種類: Solution
最終更新: 22 4月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。