Mikrofon funktioniert bei einigen Alienware-Headsets nicht
概要: Behebung eines Problems, bei dem das Mikrofon des AW720HA-, AW720H-, AW725H-, AW920H-, AW520H-Headsets nicht funktioniert.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Bei Alienware-Headsets können Mikrofonprobleme auftreten und diese funktionieren nicht.
Betroffene Plattformen:
- Alienware Wireless-Dual-Mode-Gamingheadset | AW720H
- Alienware Pro Wireless-Gamingheadset
- Alienware Tri-Mode Wireless-Gamingheadset | AW725H
- Alienware Tri-Mode Wireless-Gamingheadset | AW920H
- Kabelgebundenes Alienware Gamingheadset | AW520H
原因
Headset- und Dongle-Firmware und -Treiber müssen auf die neueste Version aktualisiert werden, um das Mikrofonproblem zu beheben.
解決方法
Achtung: Wenn Sie nur das Headset oder den Dongle aktualisieren, kann dies dazu führen, dass ein Problem mit dem Headset auftritt oder es nicht funktioniert.
Aktualisieren Sie die Firmware für das Headset und den Dongle auf die neueste verfügbare Version, indem Sie das Alienware Command Center oder die Dell Treiber und Downloads verwenden.
- Verbinden Sie das Headset zuerst mit dem Ladekabel .
- Laden Sie die neueste Firmware für Wireless-Headsets herunter.
- Schließen Sie Ihr Headset über das USB-Kabel an Ihren Computer an.
- Öffnen Sie die heruntergeladene Firmwaredatei für das drahtlose Headset.
- Tippen Sie auf die Schaltfläche "Update". Sobald das Firmwareupdate abgeschlossen ist, wird die Meldung "Update Complete! OK" angezeigt.
- Schließen Sie das Fenster.
- Schließen Sie das Headset mit dem Dongle an.
- Laden Sie die neueste Wireless-Dongle-Firmware herunter.
- Schließen Sie den Dongle an Ihren Computer an.
- Öffnen Sie die heruntergeladene Firmware-Wireless-Dongle-Datei.
- Klicken Sie auf die Schaltfläche "Dongle aktualisieren". Sobald das Firmwareupdate abgeschlossen ist, wird die Meldung "Update Complete! OK" angezeigt.
- Schließen Sie das Fenster.
- Testen Sie das Mikrofon, um festzustellen, ob es jetzt funktioniert. Wenn dies nicht funktioniert, fahren Sie mit den nächsten Schritten fort.
Hinweis: Wenn das Problem durch das Firmwareupgrade behoben wurde, ist es nicht erforderlich, den Treiber neu zu installieren. Wenn das Problem nicht behoben wurde, installieren Sie die Treiber neu.
Installieren Sie den Headsettreiber neu.
- Öffnen Sie den Geräte-Manager des Computers und wählen Sie Audioeingänge und -ausgänge aus:
- Kopfhörer
- Headset-Kopfhörer
- Headset-Mikrofon
- Klicken Sie für jede der drei oben genannten Einstellungen mit der rechten Maustaste und wählen Sie Eigenschaften, Treiber und Gerät deinstallieren.
- Wenn alle drei deinstalliert wurden, starten Sie den Computer neu.
- Windows installiert die Treiber automatisch neu.
- Testen Sie, ob das Mikrofon jetzt ordnungsgemäß funktioniert.
対象製品
Alienware Pro Wireless Gaming Headset, Alienware Tri-Mode Wireless Gaming Headset AW725H, Alienware Tri-Mode Wireless Gaming Headset AW920H, Alienware Wired Gaming Headset AW520H, Alienware Dual Mode Wireless Gaming Headset AW720H製品
Alienware, Inspiron Desktop, OptiPlex, Vostro, XPS, G Series, G Series, Alienware, Inspiron, Latitude, Vostro, XPS, XPS Tablets, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000217402
文書の種類: Solution
最終更新: 22 4月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。