PowerStore: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman Command Failed" aus.

概要: FÜHREN SIE DIE SYSTEMPRÜFUNG von PowerStore Manager möglicherweise nicht mit dem Fehler "Fireman command failed. (0xE0F010200004)

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

Dieser Fehler wird mit der folgenden Meldung angezeigt:
Fireman command failed. (0xE0F010200004)
Screenshot der Fehlermeldung
Abbildung 1: Screenshot der Fehlermeldung "Fireman command failed" (Fireman-Befehl fehlgeschlagen)

原因

Bei einigen PowerStore-Systemen, auf denen das Betriebssystem 3.2.x oder früher ausgeführt wird, reicht die Standardzeit von 360 Sekunden für die Systemprüfung nicht aus, um die Prüfungen abzuschließen. Dies führt dazu, dass der Integritätsprüfungsjob fehlschlägt.

解決方法

Problemumgehung: 
  1. Verwenden Sie den folgenden Servicebefehl aus dem Servicecontainer, um die Ergebnisse der Integritätsprüfung zu überprüfen.
svc_health_check run
  1. Wenn eine der Prüfungen als fehlgeschlagen gemeldet wird, beheben Sie die Bedingung der fehlgeschlagenen Prüfung.
  2. Führen Sie den folgenden Servicebefehl erneut aus, um zu überprüfen, ob alle Tests bestanden wurden, und fahren Sie dann fort.
svc_health_check run
HINWEIS: Dieses Problem wird in PowerStoreOS 3.5.0 behoben, indem der von PowerStore Manager initiierte Wert für die Integritätsprüfung von 360 auf 600 Sekunden erhöht wird.

対象製品

PowerStore
文書のプロパティ
文書番号: 000219217
文書の種類: Solution
最終更新: 15 11月 2023
バージョン:  2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。