PowerStore: ES posible que LA COMPROBACIÓN DEL SISTEMA desde PowerStore Manager no se complete con el error "Fireman Command Failed"
概要: ES posible que LA COMPROBACIÓN DEL SISTEMA desde PowerStore Manager no se complete con el error "Fireman command failed. (0xE0F010200004)
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Este error se indica con el mensaje como se muestra a continuación:
Figura 1: Captura de pantalla del mensaje de error "Fireman command failed"
Fireman command failed. (0xE0F010200004)
Figura 1: Captura de pantalla del mensaje de error "Fireman command failed"
原因
Para algunos sistemas PowerStore que ejecutan el sistema operativo 3.2.x o anterior, el tiempo predeterminado de 360 segundos para la comprobación del sistema no es suficiente para completar las comprobaciones. Esto hace que el trabajo de evaluación del estado falle.
解決方法
Solución alternativa:
- Utilice el siguiente comando de servicio desde el contenedor de servicios para comprobar los resultados de la evaluación del estado.
svc_health_check run
- Si alguna de las comprobaciones se informa como fallida, resuelva la condición de la comprobación fallida.
- Ejecute el siguiente comando de servicio nuevamente para comprobar que todas las pruebas hayan pasado y, a continuación, continúe.
svc_health_check run
NOTA: Este problema se aborda en PowerStoreOS 3.5.0 mediante el aumento del valor de tiempo de espera agotado de evaluación del estado iniciado por PowerStore Manager de 360 a 600 segundos.
対象製品
PowerStore文書のプロパティ
文書番号: 000219217
文書の種類: Solution
最終更新: 15 11月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。