PowerStore. Проверка СИСТЕМЫ в PowerStore Manager может не завершиться с ошибкой «Fireman Command Failed»
概要: Запуск ПРОВЕРКИ СИСТЕМЫ из PowerStore Manager может не завершиться с ошибкой «Fireman command failed. (0xE0F010200004)
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Эта ошибка указывается с сообщением, как показано ниже:
Рис. 1. Снимок экрана с сообщением об ошибке «Fireman command failed»
Fireman command failed. (0xE0F010200004)
Рис. 1. Снимок экрана с сообщением об ошибке «Fireman command failed»
原因
Для некоторых систем PowerStore с операционной системой версии 3.2.x или более ранней версии для выполнения проверок по умолчанию недостаточно 360 секунд для проверки системы. Это приводит к сбою задачи диагностики системы.
解決方法
Временное решение.
- Используйте следующую сервисную команду из сервисного контейнера для проверки результатов диагностики системы.
svc_health_check run
- Если сообщается о сбое любой из проверок, устраним ее условие.
- Выполните следующую сервисную команду еще раз, чтобы проверить, что все тесты пройдены, а затем продолжить.
svc_health_check run
ПРИМЕЧАНИЕ. Эта проблема устранена в PowerStoreOS 3.5.0 за счет увеличения значения тайм-аута диагностики системы, инициированного PowerStore Manager, с 360 до 600 секунд.
対象製品
PowerStore文書のプロパティ
文書番号: 000219217
文書の種類: Solution
最終更新: 15 11月 2023
バージョン: 2
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。