VSS Issue with illegal token error
概要: VSS Issue with illegal token error which specifies an incorrect directory. 90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status.
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Filesystem Backup Fails with below Error message:
87306:save: Incorrect directory specification on line 129 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 129: syntax error 87306:save: Incorrect directory specification on line 131 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: illegal token C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 131: syntax error 87305:save: Incorrectly quoted directory on line 497 of 'C:\Program Files\EMC NetWorker\nsr\tmp\sd000003'. C:\Program Files\EMC NetWorker\nsr\tmp\sd000003 line 497: illegal token 90117:save: Unable to perform the ASR backup: cannot obtain the VSS MBS status. 176571:save: Step (4 of 5) for PID-13808: Unable to complete the backup of the disaster recovery save sets. See the savegrp log to track the closure steps of the backup. 176572:save: Error occurred during the backup of the disaster recovery save sets.
From the NetWorker Management Console (NMC), go to tab > Right click on particular Workflow > Show details > Failed section > Double-click Failed section > Get full log.
原因
- It might be due to VSS Shadow copy on Client Server is High.
- System Writer, ASR Writer, WMI Writer, Registry Writer - All must be in a Stable state and no error.
- The initialization of VSS did not succeed and is getting stuck frequently.
解決方法
- Stop backup the client agent services in the client Server.
- Kill all the nsr related processes on the client server.
- Check the VSS system writers, it should be stable for all the VSS writers.
- Delete all the shadows from the client server.
- Check the servers file entry. It should be backup server name under Path:- <C:\Program Files\EMC Networker\nsr\res\servers>
- Rename the "tmp" folder under path:- <C:\Program Files\EMC Networker\nsr\>
- Start backup the client agent services in the client Server.
- Open a networker user GUI and Try to connect with the backup server on the client server.
その他の情報
Go through below Guide for reference:
https://dl.dell.com/content/manual31623401-dell-emc-networker-19-8-administration-guide.pdf?language=en-us
https://dl.dell.com/content/manual10483261-dell-emc-networker-19-8-command-reference-guide.pdf?language=en-us
対象製品
NetWorker, NetWorker Management Console, NetWorker Module文書のプロパティ
文書番号: 000219924
文書の種類: Solution
最終更新: 05 12月 2023
バージョン: 1
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。