Dell製モニターのカメラが応答しなくなる、またはカメラが動かなくなる問題

概要: この記事では、カメラが応答しなくなったり、カメラが動かなくなったりした場合の対処法について説明します。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

対象製品:

  • Dell P3424WEB
  • Dell P2724DEB
  • Dell P2424HEB

Windows Hello for Businessがアクティブ化されると、カメラが応答しなくなる場合があります。「デバイスが見つかりません」と表示され、Peripheral Managerまたはデバイス マネージャーでカメラを検出または検出できません。

Peripheral Managerまたはデバイス マネージャーでデバイスが見つかりません

原因

カメラのファームウェア(FW)が問題の原因です。

解決方法

この問題を回復するには、次の3つの回避策があります。

  • アップストリーム ケーブルの抜き差し
  • モニターの電源をオフにしてからオンに戻します
  • モニターから電源ケーブルを抜き、再度差し込みます

解決方法:

カメラが応答しなくなったり、スタックしたりする問題を修正するための新しいファームウェアがリリースされました。モニターのドライバーおよびダウンロードからFWをダウンロードします。

対象製品

Dell P2424HEB, Dell P2724DEB, Dell P3424WEB
文書のプロパティ
文書番号: 000221072
文書の種類: Solution
最終更新: 22 10月 2025
バージョン:  6
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。