インテルOptaneメモリーとストレージ管理がWindows 10で見つからない
概要: Windows 10でインテルOptaneメモリーおよびストレージ管理を見つける方法について説明します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
インテルOptaneメモリーおよびストレージ管理がPCに見つからない場合があります。この問題は、Windows 10を搭載したPCで、Windows 10を最初からインストールまたはクリーン インストールした後に発生します。

インテル・ラピッド・ストレージ・テクノロジー用ドライバーおよびアプリケーションには、Windows 10バージョン19.x.x.xxxx以降が付属しています。
影響を受けるプラットフォーム:
- Latitude
- OptiPlex
- Precision
- XPS
対象オペレーティング システム:
- Windows 10
原因
Windows 10では、インテル ラピッド ストレージ テクノロジー ドライバーおよびアプリケーション19.x.x.xxxx以降をインストールする場合、準備が整う前に iastorHsa_ext.inf および iastorHsaComponent.inf を再起動する必要があります。
解決方法
Microsoft Storeにアクセスすると、インテル ラピッド ストレージ テクノロジー アプリケーションが自動的にインストールされます。再起動すると、インテルOptaneメモリーとストレージ管理が表示されます。
Microsoft Storeにアクセスできない場合は、 Dellのドライバーおよびダウンロード ページからIntel Rapid Storage Technologyドライバーおよびアプリケーションをダウンロードします。再インストールしてからコンピューターを再起動し、インテルOptaneメモリーおよびストレージ・マネジメントを検索可能にします。
対象製品
OptiPlex, XPS, Latitude, XPS, Fixed Workstations, Mobile Workstations文書のプロパティ
文書番号: 000221922
文書の種類: Solution
最終更新: 08 5月 2025
バージョン: 4
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。