DirectX診断ツールでHDRがサポートされていると表示されるが、サポートされていないと表示される

概要: HDRは、XPS 14 9440および9340ではサポートされていないと表示されるはずなのに、DirectX診断ツールではサポートされていると表示されることがあります。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

影響を受けるプラットフォーム:

  • XPS 14 9440
  • XPS 14 9340

DirectX診断ツールの[ディスプレイ]タブにサポートされているHDRが表示されます

原因

これは、DirectX UIがツールで正しく表示されないオペレーティング システムのリグレッションの問題です。Windows 11 23H2でのみ失敗し、Windows 11 22H2では合格します。

解決方法

Microsoftは、Windows 11 2024 Springバージョンv25967.1/25977.1でこの問題を修正しました。

ユーザーは、以下のWindowsディスプレイ設定で正しい情報を見つけることができます。

Windows設定 > ディスプレイ > [Advanced display > Color Space > Standard dynamic range (SDR) = non HDR

Windowsディスプレイの詳細設定

対象製品

XPS 13 9340, XPS 14 9440
文書のプロパティ
文書番号: 000222208
文書の種類: Solution
最終更新: 24 4月 2025
バージョン:  5
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。