Dell U3224KBモニターとThunderboltドッキング ステーションに接続されている場合、シャットダウン後にノートパソコンが復帰する

概要: LatitudeおよびPrecisionノートパソコンがThunderboltドッキング ステーションとDell U3224KBモニターに接続されている場合、30秒間シャットダウンした後に自動的にスリープ解除されます。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

影響を受けるプラットフォーム:

  • Latitude 5350
  • Latitude 5550
  • Latitude 7350
  • Dell Precision 3590
  • Dell Precision 3591

対象製品:

  • Dell U3224KBモニター
  • Dell Thunderbolt Dock - WD19TB
  • Dell Thunderbolt Dock - WD19TBS

注:
  • この問題は、ThunderboltケーブルがThunderboltサインを下に向けてモニターに接続されている場合にのみ発生します。
  • ThunderboltケーブルがThunderboltサインを上に向けてモニターに接続されている場合、問題は発生しません。

Thunderboltケーブルが間違った方向に曲がっている

Thunderboltケーブルが正しい方向に回転しました

原因

モニターまたはドッキング ステーション間のThunderbolt通信が再確立され、問題が発生します。電源供給(PD)が繰り返しThunderboltモードになり、ドッキング ステーションがリセットされます。PCはWake on Dock接続をサポートしており、ドッキングがリセットされると、PCはドッキング ステーションが接続されていることを示し、自動ウェイクします。

解決方法

Dellエンジニアリング チームは、ドッキング ステーションのファームウェア アップデートをリリースしました。ドッキング ステーション ファームウェアを v1.00.44、1.00.28以降( 2024年11月28日リリース)にアップデートします。

対象製品

Dell Thunderbolt Dock - WD19TB, Dell Thunderbolt Dock – WD19TBS, Latitude 5350, Latitude 7350, Latitude 5550, Precision 3590, Mobile Precision 3591, Dell U3224KB
文書のプロパティ
文書番号: 000222320
文書の種類: Solution
最終更新: 27 8月 2025
バージョン:  4
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