PowerEdge 16G: 24x2.5 NVMe Gen5スイッチ バックプレーンのRHELカーネル ログでVPDアクセスが失敗する

概要: (CPU直接接続)24x2.5 NVMe Gen5スイッチ バックプレーンのRed Hat Enterprise Linux (RHEL)カーネル ログに「VPD access failed」が記録される。

この記事は次に適用されます: この記事は次には適用されません: この記事は、特定の製品に関連付けられていません。 すべての製品パージョンがこの記事に記載されているわけではありません。

現象

24x2.5 NVMeスイッチ アクティブ バックプレーンを搭載したDell PowerEdge 16Gプラットフォームでは、図1に示すように、次のエラー メッセージがカーネル ログに記録されます。
VPDアクセス失敗メッセージを含むLinuxカーネル ログ
図1: カーネル ログに「VPD access failed」と表示されます。

原因

この問題は、ハードウェアやファームウェアとは関係がなく、バックプレーンの機能的な動作には影響しません。
重要製品データ(VPD)機能のサポートはオプションであり、NVMeスイッチ アクティブ バックプレーン にはこの機能は実装されていません。

解決方法

設計どおりの動作である

対象製品

PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7625, Red Hat Enterprise Linux Version 9, Red Hat Enterprise Linux Version 8
文書のプロパティ
文書番号: 000223372
文書の種類: Solution
最終更新: 13 1月 2026
バージョン:  3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。