「PowerEdge:PowerStore Applianceでの起動時にUEFI iSCSI BFSの致命的なエラー8が発生する
概要: PowerEdgeサーバーでのPowerStoreアプライアンスの起動時に、UEFI iSCSI Boot From SAN (BFS)の致命的なエラー8が断続的に発生します。
この記事は次に適用されます:
この記事は次には適用されません:
この記事は、特定の製品に関連付けられていません。
すべての製品パージョンがこの記事に記載されているわけではありません。
現象
Dell PowerEdgeサーバーとDell PowerStoreアプライアンスの間にiSCSIネットワークを介してSANからのUEFIブートを導入すると、PowerStoreアプライアンスのリモート ブータブルLUNからESXi 7.0オペレーティング システムのシステム ファイルとモジュールをロードするときに、「致命的なエラー8(デバイス エラー)」が発生することがあります。
この問題が発生すると、ブート シーケンス全体が停止します。POSTおよびブート シーケンスを再開するには、サーバーの電源を入れ直す必要があります。ただし、この問題は後続のブート シーケンスで再発する可能性があります。
この問題は、複数のBIOSバージョンでインテルとAMDの両方のプラットフォームを使用しているDell PowerEdge 14G、15G、および16Gシステムで確認されています。また、PowerStoreアプライアンスでは、PowerStoreOSバージョン3.2.01、3.5.0.0、3.0.0.1の3.6.0.0を実行している可能性があります。
原因
この問題は、タイミングの条件が原因で発生します。
解決方法
PowerEdge BIOSを使用可能な最新バージョンにアップグレードします。
(最小で14Gサーバーをバージョン2.22.2に、15Gサーバーをバージョン1.15.2にアップグレード)
対象製品
PowerEdge R240, PowerEdge R250, PowerEdge R260, PowerEdge R340, PowerEdge R350, PowerEdge R360, PowerEdge R440, PowerEdge R450, PowerEdge R540, PowerEdge R550, PowerEdge R640, PowerEdge R6415, PowerEdge R650, PowerEdge R650xs, PowerEdge R6515
, PowerEdge R6525, PowerEdge R660, PowerEdge R660xs, PowerEdge R6615, PowerEdge R6625, PowerEdge R740, PowerEdge R740XD, PowerEdge R740XD2, PowerEdge R7415, PowerEdge R7425, PowerEdge R750, PowerEdge R750XA, PowerEdge R750xs, PowerEdge R7515, PowerEdge R7525, PowerEdge R760, PowerEdge R760XA, PowerEdge R760xd2, PowerEdge R760xs, PowerEdge R7615, PowerEdge R7625, PowerEdge R840, PowerEdge R860, PowerEdge R940, PowerEdge R940xa, PowerEdge R960, PowerStoreOS
...
文書のプロパティ
文書番号: 000223454
文書の種類: Solution
最終更新: 19 2月 2026
バージョン: 3
質問に対する他のDellユーザーからの回答を見つける
サポート サービス
お使いのデバイスがサポート サービスの対象かどうかを確認してください。